Subject: Re: [OPS-AREA] FW: I-D Action:draft-gray-mpls-tp-nm-req-02.txt

From: "tom.petch" <[email-masked]>
Date: Wed, 13 May 2009 09:22:53 +0200

Dan

I never saw any more on this list about this I-D but, as you may know, it
evolved into an MPLS-TP I-D and is currently in WGLC on the MPLS-TP list along
with the mpls, ccamp, PWE3 and l2vpn lists.

There is also draft-ietf-mpls-tp-requirements-06, also in WGLC, and
draft-ietf-mpls-tp-oam-requirements-01, which is not.

Tom Petch

----- Original Message -----
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>; "ops-area (IETF)" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "Eric Gray"
<[email-masked]>
Sent: Sunday, January 18, 2009 10:26 AM
Subject: [OPS-AREA] FW: I-D Action:draft-gray-mpls-tp-nm-req-02.txt

I believe that this I-D deserves some scrutiny from the OPS folks.

Dan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, January 17, 2009 8:15 PM
To: [email-masked]
Subject: I-D Action:draft-gray-mpls-tp-nm-req-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

Title           : MPLS TP Network Management Requirements
Author(s)       : S. Mansfield, et al.
Filename        : draft-gray-mpls-tp-nm-req-02.txt
Pages           : 15
Date            : 2009-01-17

This document specifies the requirements necessary to manage the

elements and networks that support an MPLS Transport Profile

(MPLS-TP). This document is a product of a joint International

Telecommunications Union - Telecommunications Standardization

Sector (ITU-T) and Internet Engineering Task Force (IETF) effort

to include a MPLS Transport Profile within the IETF MPLS

architecture. The requirements are driven by the management

functionality needs defined by ITU-T for packet transport

networks.

Gray, et al

Expires July, 2009

[page 1]

Internet-Draft

MPLS-TP NM Requirements

  January, 2009

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-gray-mpls-tp-nm-req-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

--------------------------------------------------------------------------------

> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 May 2009 11:49:05 +0200

Thanks, Tom. I agree that all the MPLS-TP space raises some interesting
operational issues. It's good that OAM requirements have gotten their
dedicated I-D, together with the other MPLS-TP requirements. At this
phase I would suggest that folks who are interested in this work provide
their comments as part of the respective WG process. When the documents
will reach the IETF Last Call phase I suggest that we assign dedicated
reviewers from OPS-DIR (and of course all other inputs will be welcome).

Dan

> From: tom.petch [mailto:[email-masked]] 
> Sent: Wednesday, May 13, 2009 10:23 AM
> To: Romascanu, Dan (Dan); [email-masked]; ops-area (IETF)
> Subject: Re: [OPS-AREA] FW: I-D 
> Action:draft-gray-mpls-tp-nm-req-02.txt
> 
> Dan
> 
> I never saw any more on this list about this I-D but, as you 
> may know, it evolved into an MPLS-TP I-D and is currently in 
> WGLC on the MPLS-TP list along with the mpls, ccamp, PWE3 and 
> l2vpn lists.
> 
> There is also draft-ietf-mpls-tp-requirements-06, also in 
> WGLC, and draft-ietf-mpls-tp-oam-requirements-01, which is not.
> 
> Tom Petch
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
> 
> 
>