Subject: [OPS-AREA] [Fwd: I-D Action:draft-carpenter-renum-needs-work-03.txt]

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 May 2009 16:40:47 +1200

Hi,

This update reflects the comments we received at IETF74 and
since then. We'd be interested in further comments, of course.

    Brian

-------- Original Message --------
Subject: I-D Action:draft-carpenter-renum-needs-work-03.txt
Date: Wed,  6 May 2009 21:30:01 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Renumbering still needs work
	Author(s)       : B. Carpenter, et al.
	Filename        : draft-carpenter-renum-needs-work-03.txt
	Pages           : 33
	Date            : 2009-05-06

This document reviews the existing mechanisms for site renumbering
for both IPv4 and IPv6, and identifies operational issues with those
mechanisms.  It also summarises current technical proposals for
additional mechanisms.  Finally there is a gap analysis identifying
possible areas for future work.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-carpenter-renum-needs-work-03.txt

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 May 2009 12:52:46 +0200

At the meeting in San Francisco it was proposed to run this document as
an AD-sponsored individual submission. Opinions about this track
including other proposals about what to do further with this document
are also welcome. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Thursday, May 07, 2009 7:41 AM
> To: [email-masked]
> Cc: RJ Atkinson; Flinck,Hannu
> Subject: [OPS-AREA] [Fwd: I-D 
> Action:draft-carpenter-renum-needs-work-03.txt]
> 
> Hi,
> 
> This document reviews the existing mechanisms for site 
> renumbering for both IPv4 and IPv6, and identifies 
> operational issues with those mechanisms.  It also summarises 
> current technical proposals for additional mechanisms.  
> Finally there is a gap analysis identifying possible areas 
> for future work.
> 

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ops-area