Subject: [OPS-AREA] Reminder - OPS Area Open Office Hours

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 28 Jul 2010 10:26:50 +0200

This is a reminder that I will be waiting for you for the open office
hours today Wednesday, between 1:00 and 3:30PM in Rhine 2.8. Please come
to talk about new ideas, WG and area problems, and any other IETF
business. 

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 28 Jul 2010 10:47:48 +0200

I will be late by 30 minutes because of a conflicting Nomcom meeting.
Please wait for me, 1:30 to 3:30 should be enough time to accommodate
everybody, and we can follow-up during the break if needed. 

I apologize for the late announcement. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Wednesday, July 28, 2010 11:27 AM
> To: [email-masked]; [email-masked]
> Subject: [OPS-AREA] Reminder - OPS Area Open Office Hours
> 
> This is a reminder that I will be waiting for you for the 
> open office hours today Wednesday, between 1:00 and 3:30PM in 
> Rhine 2.8. Please come to talk about new ideas, WG and area 
> problems, and any other IETF business. 
> 
> Dan
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area
>