Subject: [OPS-AREA] OPS Area Open Hours at IETF-81

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Jul 2011 14:19:52 +0200

Hi, 

The OPS Area Open Hours will take place at IETF-81 on Monday 7/25
between 15:00 and 16:30. The TBD room will be announced later. Please
come to talk with your ADs about new ideas, existing work, proposals and
concerns related to what is happening in the OPS Area and in the IETF at
large. 

Thanks and Regards,

Ron and Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 23 Jul 2011 16:34:56 +0200

Hi, 

The meeting room is 304B. 

See you there. 

Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Romascanu, Dan (Dan)
> Sent: Thursday, July 07, 2011 3:20 PM
> To: [email-masked]
> Subject: [OPS-AREA] OPS Area Open Hours at IETF-81
> 
> 
> 
> Hi,
> 
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area