Subject: [OPS-AREA] Congratulations, Joel!

From: Ronald Bonica <[email-masked]>
Date: Tue, 29 Jan 2013 15:05:17 +0000

Folks,

Please join me in congratulating Joel Jaeggli, on his appointment as co-chair of the IETF Operations and Management Area! Joel's many contributions to the IETF and to the OPS Area position him well for success in his new role.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: joel jaeggli <[email-masked]>
Date: Tue, 29 Jan 2013 17:38:21 -0800

> Please join me in congratulating Joel Jaeggli, on his appointment as co-chair of the IETF Operations and Management Area! Joel's many contributions to the IETF and to the OPS Area position him well…
Thanks Ron, I wouldn't have gotten here without you and many people on 
this list.

Joel

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Wed, 30 Jan 2013 09:41:57 +0100

Congrats Joel, and also a BIG THANKS to Ron for the many
years of AD service he gave to us!

Bert

On 1/30/13 2:38 AM, joel jaeggli wrote:
>> Please join me in congratulating Joel Jaeggli, on his appointment as co-chair of the IETF Operations and Management Area! Joel's
>> many contributions to the IETF and to the OPS Area position him well for success in his new role.
> Thanks Ron, I wouldn't have gotten here without you and many people on this list.
>
> Joel
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 30 Jan 2013 09:43:49 +0100

A big +1!

Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf Of
> ext Bert Wijnen (IETF)
> Sent: Wednesday, January 30, 2013 9:42 AM
> To: joel jaeggli
> Cc: [email-masked]
> Subject: Re: [OPS-AREA] Congratulations, Joel!
> 
> >> Please join me in congratulating Joel Jaeggli, on his appointment
as co-chair of the
> IETF Operations and Management Area! Joel's
> >> many contributions to the IETF and to the OPS Area position him
well for success in
> his new role.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Jan 2013 09:05:19 +0000

Congratulations and good luck to Joel!

Thanks to Ron for the great job he has done during all these years!

Regards,

Dan

> Behalf Of joel jaeggli
> Sent: Wednesday, January 30, 2013 3:38 AM
> To: Ronald Bonica; [email-masked]
> > Please join me in congratulating Joel Jaeggli, on his appointment as
> co-chair of the IETF Operations and Management Area! Joel's many
> contributions to the IETF and to the OPS Area position him well for
> success in his new role.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 30 Jan 2013 09:09:53 +0000

And +2

Regards, Benoit

---

From: "ietfdbh" <[email-masked]>
Date: Wed, 30 Jan 2013 12:10:05 -0500

+1 to Joel
+1 to Ron

David Harrington
[email-masked]
+1-603-828-1401

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bert Wijnen (IETF)
Sent: Wednesday, January 30, 2013 3:42 AM
To: joel jaeggli
Cc: [email-masked]
Subject: Re: [OPS-AREA] Congratulations, Joel!

Congrats Joel, and also a BIG THANKS to Ron for the many years of AD service
he gave to us!

Bert

>> co-chair of the IETF Operations and Management Area! Joel's many
contributions to the IETF and to the OPS Area position him well for success
in his new role.
this list.