Subject: Re: [OPS-AREA] RFC on random MAC address assignment

From: Benoit Claise <[email-masked]>
Date: Sat, 16 Mar 2013 19:31:41 +0100

Dear all,

This following question came up during the 
draft-ieee-rac-oui-restructuring 
<https://datatracker.ietf.org/doc/draft-ieee-rac-oui-restructuring> 
presentation at the OPSAWG/OPSAREA meeting.
Would someone know this reference below?

Regards, Benoit.
> Chris,
> Can you provide us a pointer to the random MAC address assignment RFC 
> that was mentioned in the INTAREA discussion today?
> Thanks,
> Glenn.
>
> <http://www.ericsson.com/current_campaign>
>
> *GLENN PARSONS *
> *Standards Advisor*
>
> Ericsson Canada
> 3500 Carling Avenue
> Ottawa, ON K2H 8E9, Canada
> Phone +1 613 667 1569
> Mobile +1 613 796 9407
> [email-masked]
> _www.ericsson.com_
>
>
>
>
>
> This Communication is Confidential. We only send and receive email on 
> the basis of the terms set out at _www.ericsson.com/email_disclaimer_ 
> <http://www.ericsson.com/email_disclaimer>

---

From: "Bradner, Scott" <[email-masked]>
Date: Sun, 17 Mar 2013 20:13:50 +0000

RFC 4941?

Scott

On Mar 16, 2013, at 2:31 PM, Benoit Claise <[email-masked]> wrote:

> Dear all,
> 
> This following question came up during the draft-ieee-rac-oui-restructuring presentation at the OPSAWG/OPSAREA meeting.
>> Can you provide us a pointer to the random MAC address assignment RFC that was mentioned in the INTAREA discussion today?
>>  
>> Thanks,
>> Glenn.
>>  
>> 
>> <Mail Attachment.jpeg> 
>> 
>> GLENN PARSONS 
>> Standards Advisor
>> 
>> Ericsson Canada
>> 3500 Carling Avenue
>> www.ericsson.com
>> <Mail Attachment.jpeg>
>> This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer
>>  
>>  
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Dave Thaler <[email-masked]>
Date: Sun, 17 Mar 2013 22:52:57 +0000

I wasn't present in that meeting, but I suspect the RFC Scott mentions is most likely what someone
might have been referring to.  However it actually has nothing to do with random
MAC address assignment.   It's random IPv6 interface id assignment, which is
completely independent of the MAC address.

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Bradner, Scott
> Sent: Sunday, March 17, 2013 1:14 PM
> To: Benoit Claise
> Cc: Pat Thaler; Chris Liljenstolpe; [email-masked]; Glenn Parsons; ops-
> [email-masked]
> Subject: Re: [OPS-AREA] [OPSAWG] RFC on random MAC address
> assignment
> 
> RFC 4941?
> 
> Scott
> 
> > This following question came up during the draft-ieee-rac-oui-restructuring