Subject: [OPSAWG] how to study EFM OAM

From: "Colin Sze" <[email-masked]>
Date: Tue, 15 Jul 2008 21:06:28 +0800

Hi,

Recently I start to learn EFM OAM protocol. And i want to know how to study
this protocol.

1) when i study SNMP, there are many SNMP test tools like SNMPc, MG-SOFT and
so on. I think these test tools are very helpful for me to understand the
protocol. Regarding EFM OAM, i wonder whether there are some test tools?

3) if there is a EFM OAM packet captured by sniffer or ethereal, it's very
helpful to me. would someone be kindly enough to provide me such a packet?

Thanks in advance.
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Jul 2008 15:24:00 +0200

Colin,
 
The EFM OAM protocol was standardized in the IEEE 802.3 WG as part of
the IEEE 802.3ah project. I suggest that you contact Bob Grow who is the
Chair of IEEE 802.3 for details. 
 
I hope this helps. 
 
Regards,
 
Dan

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Colin Sze
	Sent: Tuesday, July 15, 2008 4:06 PM
	To: [email-masked]
	Subject: [OPSAWG] how to study EFM OAM

	Hi,
	 
	Recently I start to learn EFM OAM protocol. And i want to know
how to study this protocol.
	 
	1) when i study SNMP, there are many SNMP test tools like SNMPc,
MG-SOFT and so on. I think these test tools are very helpful for me to
understand the protocol. Regarding EFM OAM, i wonder whether there are
some test tools?
	 
	3) if there is a EFM OAM packet captured by sniffer or ethereal,
it's very helpful to me. would someone be kindly enough to provide me
such a packet?
	 
	Thanks in advance.