Subject: [OPSAWG] WG last call

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Wed, 28 Mar 2012 01:48:49 -0700

Greetings,

	Based on the meeting today in Paris, we are starting a new WG Last Call for the automated network configuration draft.  We are going to leave it open until 2359 UTC on 4 March.  Please speak up early.

	Chris

--  
李柯睿
Check my PGP key here: https://www.asgaard.org/~cdl/cdl.asc
Current vCard here: https://www.asgaard.org/~cdl/cdl.vcf
Check my calendar availability: https://tungle.me/cdl

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Wed, 28 Mar 2012 01:54:37 -0700

Correction, the deadline is 2359 UTC on 4 APRIL, 2012.

	Chris

On 28Mar2012, at 01.48, Christopher LILJENSTOLPE wrote:

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 28 Mar 2012 09:55:12 +0100

Yup, speak *really* early to get your comments in before 4 March  :-)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Christopher LILJENSTOLPE
> Sent: 28 March 2012 09:49
> To: [email-masked]
> Cc: opsawg-chairs
> Subject: [OPSAWG] WG last call
> 
> Greetings,
> 
> 	Based on the meeting today in Paris, we are starting a new WG Last Call
> for the automated network configuration draft.  We are going to leave it open
> until 2359 UTC on 4 March.  Please speak up early.
> 
> 	Chris
> 
> --
> 李柯睿

---

From: Tom Taylor <[email-masked]>
Date: Thu, 29 Mar 2012 12:48:27 +0200

> 	Based on the meeting today in Paris, we are starting a new WG Last Call for the automated network configuration draft.  We are going to leave it open until 2359 UTC on 4 March.  Please speak up ea…
As a somewhat defunct co-author, I support moving the draft forward.

Tom Taylor

---

From: "George, Wes" <[email-masked]>
Date: Fri, 30 Mar 2012 19:45:13 -0400

For those who did not attend the meeting, please provide a summary of the discussion on the IPR claim filed against this draft. Specifically, were any changes indicated to avoid the methods disclosed in the IPR, or was it determined to be irrelevant since this draft does not deal in solutions? There was never a sufficient answer on-list as to what parts of the draft resulted in a trigger for IPR disclosure between 01 and 02/03 in the first place, and the diff of 03 does not show any text removed (to address IPR).

As to specific comments, as I was one of the reviewers before, all of my comments have been addressed in the latest revision and once the IPR matter is addressed, I think that it's ready to move on.

Thanks,

Wes George

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Christopher LILJENSTOLPE
> Sent: Wednesday, March 28, 2012 4:55 AM
> To: [email-masked]
> Cc: opsawg-chairs
> Subject: Re: [OPSAWG] WG last call
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Bradner, Scott" <[email-masked]>
Date: Sat, 31 Mar 2012 12:41:28 +0000

a new IPR disclosure was filed which I read at the session  (it has not shown up in the IPR disclosure list yet but should soon)

> "This document does not define a standard directly; notwithstanding that, if any claim of any patent owned or controlled by Huawei or its Affiliates is essential on a technical ground to a standard derived from this document and adopted by the IETF, Huawei on behalf of itself and its Affiliates hereby covenant not to assert any such claim against any party for making, using, selling, offering for sale or importing a product that implements the corresponding part of the standard. However, nothing herein shall preclude Huawei or any of its Affiliates from asserting the above-mentioned patent claims against any party that asserts directly or indirectly a patent it owns or controls against Huawei and/or its Affiliates, or against any products of Huawei or its Affiliates either alone or in combination with other products.
> FRAND royalty-bearing licenses will be available to anyone who prefers that option."

the new disclosure notes that the ID is not a standard but serves as a heads up that technology meeting the 
problems as stated in the ID could infringe on the claimed IPR - this is potentially useful information for a WG 
developing technology to meet the problems.

The disclosure includes the common-in-the-ietf statement that the IPR holder will not assert any IPR claim 
against someone implementing a IETF standard that might be developed to meet these problems but that
all bets are off for someone who sues the IPR holder.  

Scott