Subject: [OPSAWG] Poll on automatic-network-configuration as per policy

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Fri, 9 Mar 2012 11:45:37 -0800

Greetings,

	As we have been notified that there is an IPR claim on this wg draft, I am following policy and asking the working group if we want to continue with this draft as it stands, work on an alternate, non-IPR encumbered approach, or abandon the work altogether?

	Please speak up ASAP so we can come into Paris with some working group view.

	Thank you,
	Christopher	
--  
李柯睿
Check my PGP key here: https://www.asgaard.org/~cdl/cdl.asc
Current vCard here: https://www.asgaard.org/~cdl/cdl.vcf
Check my calendar availability: https://tungle.me/cdl

---

From: Warren Kumari <[email-masked]>
Date: Fri, 9 Mar 2012 16:59:47 -0500

> 	As we have been notified that there is an IPR claim on this wg draft, I am following policy and asking the working group if we want to continue with this draft as it stands, work on an alternate,…

I personally would rather walk away, either from just this draft, or the work...

I guess part of my grumpiness is that the IPR came from the same company as one of the authors, and @ rev -02...

> 	Please speak up ASAP so we can come into Paris with some working group view.

Fair 'nuff.

W

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Randy Bush <[email-masked]>
Date: Sat, 10 Mar 2012 11:40:03 +0900

> 	As we have been notified that there is an IPR claim on this wg
> 	draft,

what wg draft?

    ls: ids/*automatic-network-configuration*: No such file or directory

randy

---

From: Melinda Shore <[email-masked]>
Date: Fri, 09 Mar 2012 17:45:35 -0900

>      ls: ids/*automatic-network-configuration*: No such file or directory

That should be "automated" : 
draft-ietf-opsawg-automated-network-configuration

Melinda

---

From: Randy Bush <[email-masked]>
Date: Sat, 10 Mar 2012 11:47:59 +0900

>     ls: ids/*automatic-network-configuration*: No such file or directory

found it.  s/automated/automatic/  so it is 

    http://datatracker.ietf.org/doc/draft-ietf-opsawg-automated-network-configuration/

having done work in this particular area for some years, and being aware
of a large recent body of academic research, much good, in the area, i
am not impressed by the draft, so will not miss it.

randy