Subject: [OPSAWG] Pointer to the opsawg-automated-network-configuration patent filing

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Thu, 8 Mar 2012 19:27:09 -0800

Greetings,

	To save people the hunt for the patent that was asserted in the IPR filing on this draft, the following link should work...

http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2011150720&recNum=202&maxRec=18718&office=&prevFilter=&sortOption=&queryString=%28AAD%2Fshenzhen%29+&tab=PCT+Biblio

	Chris
--  
李柯睿
Check my PGP key here: https://www.asgaard.org/~cdl/cdl.asc
Current vCard here: https://www.asgaard.org/~cdl/cdl.vcf
Check my calendar availability: https://tungle.me/cdl

---

From: Tina TSOU <[email-masked]>
Date: Sat, 10 Mar 2012 04:47:51 +0000

I apologize sincerely for the late disclosure on version -02.txt of the following draft released on October 31, 2011:

http://tools.ietf.org/html/draft-ietf-opsawg-automated-network-configuration-02

The IPR (Chinese Patent) does not match the -00 and -01 versions. 

Our comparison of the version -02 took time in the last few months.  We must review both Chinese and English sources, and review with the Huawei's IPR to verify our understanding. Huawei's IPR department has been working hard to catch up, but it just took a bit of time.  

I apologize I missed sending this out in the last few weeks.

Tina

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Christopher LILJENSTOLPE
> Sent: Thursday, March 08, 2012 7:27 PM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: [OPSAWG] Pointer to the opsawg-automated-network-configuration
> patent filing
> 
> Greetings,
> 
> 	To save people the hunt for the patent that was asserted in the IPR
> filing on this draft, the following link should work...
> 
> http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2011150720&rec
> Num=202&maxRec=18718&office=&prevFilter=&sortOption=&queryString=%28AAD%2Fs
> henzhen%29+&tab=PCT+Biblio
> 
> 	Chris
> --
> 李柯睿

---

From: Ronald Bonica <[email-masked]>
Date: Sat, 10 Mar 2012 14:30:37 -0500

Authors,

The title of this draft is "Problem Statement for the Automated Configuration of Large IP Networks". How is it possible that there is IPR associated with a problem statement? Has the draft strayed into proposing a solution?

                                    Ron
                                    /speaking as individual contributor

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Christopher LILJENSTOLPE
> Sent: Thursday, March 08, 2012 10:27 PM
> To: [email-masked]
> 	To save people the hunt for the patent that was asserted in the
> IPR filing on this draft, the following link should work...
> 
> http://www.wipo.int/patentscope/search/en/detail.jsf?docId=WO2011150720
> &recNum=202&maxRec=18718&office=&prevFilter=&sortOption=&queryString=%2
> 8AAD%2Fshenzhen%29+&tab=PCT+Biblio
> 
> 	Chris
> --
> 李柯睿

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 11 Mar 2012 19:09:57 +0100

On Sat, Mar 10, 2012 at 02:30:37PM -0500, Ronald Bonica wrote:
> Authors,
> 
> The title of this draft is "Problem Statement for the Automated
> Configuration of Large IP Networks". How is it possible that there
> is IPR associated with a problem statement? Has the draft strayed
> into proposing a solution?

Ronald,

I have done the edits from -01 to -02 (the colored html diffs can be
found here [1] for easy inspection). The goal of my edits was to
address WG last call comments provided by Wesley George and Kent
Watsen. As far as I can tell, this draft has not strayed into
proposing a solution nor does it contain any specification that one
can be implement - it remains a problem statement document.

I have not been aware of any IPR until I received the email from the
IETF secretariat (CCed to the WG mailing list) last Thursday.  I do
not know what it might mean to have an IPR report filed on a problem
statement document. (And for sure I am puzzled since yesterday which
of my edits can have caused this.)

/js (speaking for himself only)

[1] http://tools.ietf.org/rfcdiff?url2=draft-ietf-opsawg-automated-network-configuration-02.txt

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Melinda Shore <[email-masked]>
Date: Sun, 11 Mar 2012 10:24:31 -0800

On 3/11/12 10:09 AM, Juergen Schoenwaelder wrote:
>I do

Surely somebody, somewhere knows what triggered the IPR statement.
Does someone from Huawei know who posted it, and why?

Melinda