Subject: [OPSAWG] some thoughts on the draft

From: ramki Krishnan <[email-masked]>
Date: Wed, 3 Oct 2012 16:42:14 -0700

Hi Fred,

http://www.ietf.org/proceedings/84/id/draft-ietf-opsawg-firewalls-00.txt

-       It is definitely worth mentioning behavioral analysis techniques like sFlow/Netflow; a suggested place for this would be section 2.3.

-       Deep packet inspection (DPI) in firewalls (e.g. signature analysis) comes at a performance cost. It would be worthwhile to mention that some category of flows from a source to a destination, say long-lived large flows like long-form video content can bypass DPI in firewalls. A suggested place for this would be the recommendations section.

If you desire, I can write up detailed text which can be added to the draft.

thanks, ramki

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 4 Oct 2012 00:56:25 +0000

wait until you see -01

On Oct 3, 2012, at 4:42 PM, ramki Krishnan wrote:

Hi Fred,

thanks, ramki

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially.
   - Marshall McLuhan