Subject: [OPSAWG] Fwd: I-D Action: draft-shao-capwap-plus-ps-01.txt

From: Hui Deng <[email-masked]>
Date: Mon, 22 Oct 2012 23:03:38 +0800

Hello all

We have updated the draft based on the comments in the list, thanks Satoru.
and offline discussion.  Thanks Farooq's kind help, revision of the draft.

The major update would be
1) We re-write the section 4 about the issue of today definition of Split
and Local Mac mode.
2) Lots of editoring revision, and add Farooq from AT&T as the coauthor
3) Add Satoru from softbank as the contributor.

thank you all for your kind help
Best regards,

-Hui

---------- Forwarded message ----------
From: <[email-masked]>
Date: 2012/10/22
Subject: I-D Action: draft-shao-capwap-plus-ps-01.txt
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

        Title           : Enhancement of CAPWAP Problem Statement
        Author(s)       : Chunju Shao
                          Hui Deng
                          Rong Zhang
                          Farooq Bari
        Filename        : draft-shao-capwap-plus-ps-01.txt
        Pages           : 8
        Date            : 2012-10-22

Abstract:
   In recent widescale deployments of large public Wi-Fi networks, and
   in their integration with cellular networks EAP based authentication
   has been considered as a good candidate to making Wi-Fi user
   experience seamless similar to what it has been for cellular users.
   A few new functions which could enhance CAPWAP protocol have been
   identified in such deployments that can help improve the large scale
   carrier grade Wi-Fi networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-shao-capwap-plus-ps

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-shao-capwap-plus-ps-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-shao-capwap-plus-ps-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft<https://www.ietf.org/mailman/listinfo/i-d-announceInternet-Draft>directories:
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Hui Deng <[email-masked]>
Date: Tue, 23 Oct 2012 15:32:53 +0800

Hi Wanghao,

Thanks for your review and comments here, inline with "==>" please,

2012/10/23 wanghao <[email-masked]>

> Hi Denghui:****
>
> ** **
>
>    I think you are discussing about an “central authentication and local forwarding” scenario. ****
>
> ** **
>
>    In my point of view, this mode will become more and more popular with the increasing bandwidth of Wifi. ****
>
> ** **
>
> This is a very useful topic and the current CAPWAP standard does not cover this issue.
>
> ==> thanks ,
>
> ** **
>
>    However, I suggest we can discuss this topic in 2 steps.****
>
> ** **
>
> **1. **Separate Data-tunnel and Ctrl-tunnel as you mentioned in the draft. The CAPWAP-Ctrl tunnel is terminated on AC and the CAPWAP-Data tunnel is terminated on AP.****
>
> This is not a simple issue, because some data(like flow table) needed to be synchronized between AC and AR.
>
> ==> I guess here you mean CAPWAP-Data Tunnel terminate at BRAS(AR) other than AP? can you help to elabroate what do you mean flow table here?
>
> ** **
>
>    2．How do we encapsulate the EAP packets？****
>
> **==> for deployment, people can support them step by step, for standard, we can do it now, it takes time to finish them, especially in IETF. :)
>
>
>
>

>    Other topics are OK. 11n, Channel auto, Power Auto these features needed to be added into standard.****
>
> **==> thanks for your support
>
>
>
> Best regards,

-Hui

>  **
>
> Best regards****
>
> Wanghao****
>
> ** **
>
> ** **
>
> ** **
>
> *发件人:* [email-masked] [mailto:[email-masked]] *代表 *Hui
> Deng
> *发送时间:* 2012年10月22日 23:04
> *收件人:* [email-masked]
> *主题:* [OPSAWG] Fwd: I-D Action: draft-shao-capwap-plus-ps-01.txt****
>
> ** **
>
> Hello all****
>
>  ****
>
> ****
> ****
>  ****
> The major update would be ****
>
> and Local Mac mode.****
> 2) Lots of editoring revision, and add Farooq from AT&T as the coauthor***
> *
>
> 3) Add Satoru from softbank as the contributor.****
>
>  ****
>
> thank you all for your kind help****
>
> Best regards,****
>
>  ****
>
> -Hui****
>
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt****
>
> ** **
>