Subject: Re: [OPSAWG] Fwd: New Version Notification for draft-fan-opsawg-packet-loss-01.txt

From: ramki Krishnan <[email-masked]>
Date: Sun, 4 Aug 2013 16:22:38 -0700

>> If this method is to be used on a router, one is
 advised to make sure that the ICMP packets experience the same
 forwarding and discarding courses as the service traffic (of
 which the packet loss rate is to be measured) does, otherwise the
measurement will not make sense. 

I wouldn’t quite agree with this. The reason it is done so today is to prevent ping flood type of DDoS attacks.

Thanks,
Ramki

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fan Peng
Sent: Friday, July 05, 2013 7:56 AM
To: [email-masked]
Subject: [OPSAWG] Fwd: New Version Notification for draft-fan-opsawg-packet-loss-01.txt

Dear all,

We have updated a complete revision to the I-D regarding packet loss measurement , and would like to get feedback from you:

IP Packet Loss Rate Measurement Testing and Problem Statement
http://tools.ietf.org/html/draft-fan-opsawg-packet-loss-01

The document aims to review methods for packet loss rate measurement and problems with them, and provide some guidelines when performing the measurement. The document is based on operational experience and needs especially when doing performance monitoring on the interconnecting link between two providers' networks. We also hope we can find after the discussion a measurement scheme that is convenient enough and provides consistent results.

Any comment would be appreciated. Thank you!

Regards,
Peng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2013年7月5日 21:44
收件人: Peng Fan; Mach Chen; Lu Huang; Mach (Guoyi) Chen; Nagendra Kumar
主题: New Version Notification for draft-fan-opsawg-packet-loss-01.txt

A new version of I-D, draft-fan-opsawg-packet-loss-01.txt
has been successfully submitted by Peng Fan and posted to the IETF repository.

Filename:	 draft-fan-opsawg-packet-loss
Revision:	 01
Title:		 IP Packet Loss Rate Measurement Testing and Problem Statement
Creation date:	 2013-07-05
Group:		 Individual Submission
Number of pages: 15
URL:             http://www.ietf.org/internet-drafts/draft-fan-opsawg-packet-loss-01.txt
Status:          http://datatracker.ietf.org/doc/draft-fan-opsawg-packet-loss
Htmlized:        http://tools.ietf.org/html/draft-fan-opsawg-packet-loss-01
Diff:            http://www.ietf.org/rfcdiff?url2=draft-fan-opsawg-packet-loss-01

Abstract:
   This document describes common methods for measuring packet loss rate
   and their effectiveness.  Issues encountered when using the methods
   and necessary considerations are also discussed and recommended.

The IETF Secretariat

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: ramki Krishnan <[email-masked]>
Date: Mon, 5 Aug 2013 09:42:39 -0700

Sorry, missed the section -- I am including it. My comments are on Section 5 a.

>> advised to make sure that the ICMP packets experience the same  forwarding and discarding courses as the service traffic (of  which the packet loss rate is to be measured) does, otherwise the measurement will not make sense. 

I wouldn’t quite agree with this. The reason it is done so today is to prevent ping flood type of DDoS attacks

Thanks,
Ramki

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ramki Krishnan
Sent: Sunday, August 04, 2013 4:23 PM
To: Fan Peng; [email-masked]
Subject: Re: [OPSAWG] Fwd: New Version Notification for draft-fan-opsawg-packet-loss-01.txt

>> If this method is to be used on a router, one is
 advised to make sure that the ICMP packets experience the same  forwarding and discarding courses as the service traffic (of  which the packet loss rate is to be measured) does, otherwise the measurement will not make sense. 

Thanks,
Ramki

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fan Peng
Sent: Friday, July 05, 2013 7:56 AM
To: [email-masked]
Subject: [OPSAWG] Fwd: New Version Notification for draft-fan-opsawg-packet-loss-01.txt

Dear all,

Regards,
Peng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2013年7月5日 21:44
收件人: Peng Fan; Mach Chen; Lu Huang; Mach (Guoyi) Chen; Nagendra Kumar
主题: New Version Notification for draft-fan-opsawg-packet-loss-01.txt

Abstract:

The IETF Secretariat