Subject: [OPSAWG] Conflict review on draft-pfaff-ovsdb-proto-02

From: Ted Lemon <[email-masked]>
Date: Mon, 19 Aug 2013 14:43:08 +0000

I've taken on the conflict review for draft-pfaff-ovsdb-proto-02, which is proposed for publication in the independent stream.   I think this document does not conflict with the work that you are doing, but I would appreciate it if you could take a quick look at the document and make sure that you agree with me.

http://tools.ietf.org/html/draft-pfaff-ovsdb-proto-02

Thanks!

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 19 Aug 2013 17:16:15 +0000

I agree -- I see no conflict with l2tpext work.

-- Carlos.

On Aug 19, 2013, at 12:54 PM, Ignacio Goyret <[email-masked]> wrote:

> I don't see any conflict with l2tpext wg work.
> -Ignacio
> 
> At 07:43 8/19/2013, Ted Lemon wrote:

---

From: Ignacio Goyret <[email-masked]>
Date: Mon, 19 Aug 2013 09:54:56 -0700

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 22 Aug 2013 13:16:31 -0400

This draft seems to be about a pretty generic tabular database remote
interface. I didn't read it super closely but it seems to so general
as to have almost no binding with what open switch is about, although
I'm sure with the right tables having the right rows and columns, you
can indeed control a switch with it.

I don't really see how this could conflict with any work expect
possible some other generic tabular database remote interface
specification.

In any case, I do not see any conflict with TRILL.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]