Subject: [OPSAWG] Fwd: [nvo3] Poll for WG adoption of draft-ashwood-nvo3-operational-requirement-03

From: Melinda Shore <[email-masked]>
Date: Fri, 23 Aug 2013 12:48:35 -0800

Possibly of interest to opsawg participants.

Melinda

-------- Original Message --------
Subject: 	[nvo3] Poll for WG adoption of
draft-ashwood-nvo3-operational-requirement-03
Date: 	Fri, 23 Aug 2013 15:19:15 +0000
From: 	Bocci, Matthew (Matthew) <[email-masked]>
To: 	[email-masked] <[email-masked]>

This email begins a two week poll to help the chairs determine if there
is consensus to adopt draft-ashwood-nvo3-operational-requirement-03.txt
as an NVO3 working group draft.

The draft can be found here:
http://tools.ietf.org/id/draft-ashwood-nvo3-operational-requirement-03.txt

Please read the draft and indicate to the list if you support adoption,
or if you do not support adoption (giving reasons).

Please note that this is only a call for adoption. There needs to be
consensus that this draft is a good basis for the work, but it does not
need to be perfect at this stage.

The poll for adoption will close in two weeks time, on Friday 6th September.

Best regards,

Matthew and Benson

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 25 Aug 2013 08:11:31 +0000

Hi, 

I sent a comment to the NVO3 list, as I believe that this document is not a good and complete basis for what their charter asks for. 

The charter of the NVO3 WG speaks about writing an Informational document that describes Operational Requirements. The I-D draft-ashwood-nvo3-operational-requirement-03.txt is not such a document, excepting its title. It takes as a model RFC 6136 which is an OAM requirements document. There is a clear difference between Operational Requirements and OAM Requirements. When we talk about Operational Requirements I for a new protocol or for protocol extensions I would expect to find information and derived requirements about operational environments, installation and set-up, migration path from current deployed networks, relation, coexistence and interaction with already deployed protocol, and impact on network operations. Yes, as a result of the operational requirements there may be a need to deploy OAM, and OAM requirements may be part of the solution and be described in the same document or in different documents, but Operations means more than just OAM. 

I also offered RFC 5706 as a set of guidelines on operational information and requirements for new protocols or extending existing protocols. 
 
Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Melinda Shore
> Sent: Friday, August 23, 2013 11:49 PM
> To: [email-masked]
> Subject: [OPSAWG] Fwd: [nvo3] Poll for WG adoption of draft-ashwood-
> nvo3-operational-requirement-03
>