Subject: [OPSAWG] ID status in Toronto

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 16 Jul 2014 23:37:53 +0000

please plan on coming by the opsawg session (wed @9am) in Toronto and to take
a few minutes telling the WG what the status is of your ID

Scott & Warren

---

From: ramki Krishnan <[email-masked]>
Date: Thu, 17 Jul 2014 19:37:09 -0700

Hi Scott,

We will certainly do.

Thanks,
Ramki

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Bradner, Scott
Sent: Wednesday, July 16, 2014 4:38 PM
To: [email-masked]
Cc: [email-masked]
Subject: [OPSAWG] ID status in Toronto

please plan on coming by the opsawg session (wed @9am) in Toronto and to take a few minutes telling the WG what the status is of your ID

Scott & Warren

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg