Subject: [OPSAWG] Fwd: RE: Start of WGLC for draft-ietf-opsawg-mibs-to-ieee80231-00

From: Benoit Claise <[email-masked]>
Date: Fri, 10 Oct 2014 15:09:22 +0200

Dear all,

Forwarded with permission.
draft-ietf-opsawg-mibs-to-ieee80231 review from David Law, from an IEEE point of view.

Regards, Benoit
  -----Original Message-----

> Hi Dan,
>
> I have now reviewed the document and have no comments so it is an ack from me.
>
> Would you like any action in respect to this document at the IEEE 802.3 plenary in the first week of November - we could for example provide an update on its status to the Working Group.
>
> Best regards,
>    David
>
> -----Original Message-----
>
> From: Law, David
> Sent: 01 October 2014 10:33
> To: 'Romascanu, Dan (Dan)'
> Cc: Warren Kumari; Pat Thaler; Benoit Claise; Howard Frazier; Adam
> Healey <[email-masked]>
> Subject: RE: [OPSAWG] Start of WGLC for
> draft-ietf-opsawg-mibs-to-ieee80231-00
>
> Hi Dan,
>
> Thank you for bringing this to my attention - I'll personally review this today - and will return comments or an ack.
>
> Best regards,
>    David
>
> -----Original Message-----
>
> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: 01 October 2014 10:27
> To: Law, David; Howard Frazier
> Cc: Warren Kumari; Pat Thaler; Benoit Claise
> Subject: FW: [OPSAWG] Start of WGLC for
> draft-ietf-opsawg-mibs-to-ieee80231-00
> Importance: High
>
> David, Howard,
>
> Please see below a reminder from the chair of the OSAWG concerning the last call of the Internet-Draft that documents the transition of the IEEE 802.3 MIB work from the IETF to IEEE 802.3.
>
> I have forwarded the Last Call announcement to you and the ieee_ietf coordination list, but have not seen any response from the IEEE.
>
> We would highly appreciate your reading and feedback, even if this is an 'ack' that all seems reasonable.
>
> As Warren puts it:
>
>> This is a really short document -- if you ignore the boilerplate, and
>> the list of MIBs it is probably around a page and a half of short, easy text.
>>
>> We'd appreciate some review, but, to be honest, even if we don't get
>> any I'm planning on submitting this -- it basically just documents
>> what we've already done...
> Thanks and Regards,
>
> Dan
>
>

---

From: Warren Kumari <[email-masked]>
Date: Fri, 10 Oct 2014 11:10:24 -0400

So, Scott and I have discussed this - we see consensus for advancing
the document, and request the authors to address the comments so we
can progress this.

On a more personal note -- huge thanks to the authors for agreeing to
wrote this document and getting it done so quickly.
W

On Fri, Oct 10, 2014 at 9:09 AM, Benoit Claise <[email-masked]> wrote:
>> Would you like any action in respect to this document at the IEEE 802.3
>> plenary in the first week of November - we could for example provide an
>> update on its status to the Working Group.
>>
>> Best regards,
>>    David
>>
>> Thank you for bringing this to my attention - I'll personally review this
>> today - and will return comments or an ack.
>>
>> Best regards,
>>    David
>>
>> Please see below a reminder from the chair of the OSAWG concerning the
>> last call of the Internet-Draft that documents the transition of the IEEE
>> 802.3 MIB work from the IETF to IEEE 802.3.
>>
>> I have forwarded the Last Call announcement to you and the ieee_ietf
>> coordination list, but have not seen any response from the IEEE.
>>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Benoit Claise <[email-masked]>
Date: Fri, 10 Oct 2014 18:22:27 +0200

> wrote this document and getting it done so quickly.
big + 1

Regards, B.