Subject: [OPSAWG] opsawg-capwap-alt-tunnel

From: Mahesh Govind <[email-masked]>
Date: Fri, 22 Apr 2016 23:18:30 +0530

Hi,

Could you please let me know whether any one has implemented the draft (
opsawg-capwap-alt-tunnel
<https://tools.ietf.org/wg/opsawg/draft-ietf-opsawg-capwap-alt-tunnel/>)

regards
Mahesh

---

From: Mahesh Govind <[email-masked]>
Date: Sat, 23 Apr 2016 09:02:37 +0530

Hi Tianran,
Thanks for the reply .

I am implementing capwap in opendaylight .
https://wiki.opendaylight.org/view/Project_Proposals:CAPWAP

Already pushing a good amount of code  . Alternate tunneling seems to be a
good choice for me .
If there is acceptance for alt-tunneling , I could implement the draft in
ODL .

Thanks in advance for any kind of support .

regards
Mahesh

>
>
>
> On Sat, Apr 23, 2016 at 6:48 AM, Zhoutianran <[email-masked]>
> wrote:
>
>> Hi Mahesh,
>>
>>
>>
>> You have this question in the mailing list.
>>
>> I think it would be helpful to get a concrete answer if you can also give
>> a reason why you want to know this.
>>
>>
>>
>> Regards,
>>
>> Tianran
>>
>>
>>
>> *From:* OPSAWG [mailto:[email-masked]] *On Behalf Of *Mahesh
>> Govind
>> *Sent:* Saturday, April 23, 2016 1:49 AM
>> *To:* [email-masked]
>> *Subject:* [OPSAWG] opsawg-capwap-alt-tunnel
>>
>>
>>
>> Hi,
>>
>>
>>

---

From: Mahesh Govind <[email-masked]>
Date: Mon, 25 Apr 2016 18:58:48 +0530

Hi All,
Any info about the adoption of alt-tunneling will be helpful .

regards
Mahesh

On Sat, Apr 23, 2016 at 9:02 AM, Mahesh Govind <[email-masked]> wrote:

>>> I think it would be helpful to get a concrete answer if you can also
>>> give a reason why you want to know this.
>>>
>>>
>>>
>>> Regards,
>>>
>>> Tianran
>>>
>>>
>>>