Subject: [OPSAWG] Draft cutt-off is Monday...

From: Warren Kumari <[email-masked]>
Date: Thu, 20 Oct 2016 15:31:56 -0400

Just a reminder that the last day you can submit a document before Seoul is:

2016-10-31 (Monday): Internet Draft submission cut-off (for all
drafts, including -00) by UTC 23:59, upload using IETF ID Submission
Tool.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Warren Kumari <[email-masked]>
Date: Thu, 20 Oct 2016 15:43:14 -0400

> drafts, including -00) by UTC 23:59, upload using IETF ID Submission

... and someone poked me off-list and pointed out that the 31st is
/next/ Monday, not /this/ Monday....

Let's just pretend that I knew that all along and that this was just a
clever ploy to save people from missing the deadline, okay?!

W

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Thu, 20 Oct 2016 19:52:26 +0000

Hi W,

isn't "this", "coming" and "next" Monday the same?

What you probably mean is "the next Monday but one". 
If this sounds too British maybe "the Monday after next"?

PLMK WYT.

Cheers, 
Mehmet 

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Warren Kumari
Sent: Thursday, October 20, 2016 9:43 PM
To: [email-masked]
Subject: Re: [OPSAWG] Draft cutt-off is Monday...

W

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Warren Kumari <[email-masked]>
Date: Thu, 20 Oct 2016 17:23:08 -0400

> isn't "this", "coming" and "next" Monday the same?

Probably, maybe...

This seems to be a standard Americanism, which causes much confusion.
Equally stupid is "biweeky" -- depending on context this can be either
once every 2 weeks, or twice a week.
The Brits have the useful "fortnight" to disambiguate this...

> If this sounds too British maybe "the Monday after next"?

How about "The Monday which is 2016-10-31" ? :-)

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Thu, 20 Oct 2016 21:30:17 +0000

Sounds good but is not really perfect ;)

I would prefer: "Monday, October 31, 2016 UTC 23:59"  :-)

Do you actually know why the last minute of the day is missing?

Cheers, 
Mehmet 

-----Original Message-----
From: Warren Kumari [mailto:[email-masked]] 
Sent: Thursday, October 20, 2016 11:23 PM
To: Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]>
Cc: [email-masked]
Subject: Re: [OPSAWG] Draft cutt-off is Monday...

Probably, maybe...

---

From: Warren Kumari <[email-masked]>
Date: Thu, 20 Oct 2016 20:03:48 -0400

> Do you actually know why the last minute of the day is missing?
Well, it *could* say 23:59:59.999999.... But there is some slack built in
in case your clock is a bit slow -- if you click "Submit" when your clock
says 23:59 (as long as it hasn't drifted by more than 60 seconds) you
should still be able to submit[0].

Oh, and because 00:00 means something completely different :-)
 W

[0]: yes, I did just make that up...

> From: Warren Kumari [mailto:[email-masked] <javascript:;>]
> To: Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]
> <javascript:;>>
> Cc: [email-masked] <javascript:;>
> <[email-masked] <javascript:;>> wrote:
> > Hi W,
> >
> > From: OPSAWG [mailto:[email-masked] <javascript:;>] On Behalf
> Of Warren Kumari
> > To: [email-masked] <javascript:;>
> > On Thu, Oct 20, 2016 at 3:31 PM, Warren Kumari <[email-masked]
> <javascript:;>> wrote:
> > [email-masked] <javascript:;>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf