Subject: Re: [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00

From: Qin Wu <[email-masked]>
Date: Thu, 6 Jan 2022 13:27:35 +0000

Support as coauthor, I am not aware of any IPR related to this I-D.

-Qin
发件人: OPSAWG [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2022年1月5日 15:32
收件人: Tianran Zhou <zhoutianran=[email-masked]>; [email-masked]
抄送: [email-masked]
主题: Re: [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00

Hi Tianran, all,

I support adoption, obviously.

FWIW, I don’t have any IPR nor I’m aware of any related to this I-D.

Cheers,
Med

De : OPSAWG <[email-masked]<mailto:[email-masked]>> De la part de Tianran Zhou
Envoyé : mercredi 5 janvier 2022 03:12
À : [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00

Hi WG,

I assume most of you are back to work.
Hope you had a good holiday.

As a follow up action after IETF 111, this mail starts a working group adoption call for draft-dbwb-opsawg-sap-00.
https://datatracker.ietf.org/doc/draft-dbwb-opsawg-sap/

This document defines a YANG data model for representing an abstract view of the provider network topology containing the points from which its services can be attached (e.g., basic connectivity, VPN, network slices).

Please review and comment.
We will conclude this adoption call after two weeks.

Cheers,
Tianran

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: <[email-masked]>
Date: Thu, 6 Jan 2022 14:10:50 -0000

Hi Folks, 

(Strong) Support!

When I saw the adoption poll, it took me a few seconds to remember this I-D replaces:

A YANG Model for User-Network Interface (UNI) Topologies
draft-ogondio-opsawg-uni-topology

As an author of I-D(s) in TEAS and CCAMP related to draft-dbwb-opsawg-sap-00, it would be great to see this work progress as we will be referencing it. Additionally, some drafts still reference draft-ogondio-opsawg-uni-topology, so those authors will need to update their document(s) (https://datatracker.ietf.org/doc/draft-ogondio-opsawg-uni-topology/referencedby/) to the new I-D.

Furthermore, we are investigating to implement the described SAP function/model with (IETF) network slicing, within the EU project TeraFlow (https://www.teraflow-h2020.eu/) - there will be at least one vendor implementation. Once we have the implementation details, we will provide these to the authors of "draft-dbwb-opsawg-sap". 

BR, Dan.  
 
De : OPSAWG <mailto:[email-masked]> De la part de Tianran Zhou
Envoyé : mercredi 5 janvier 2022 03:12
À : mailto:[email-masked]
Cc : mailto:[email-masked]
Objet : [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00
 
Hi WG,

 

Cheers,
Tianran