Subject: Re: [OPSAWG] Update on the TACACS+ (with TLS) draft

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sun, 16 Jan 2022 18:53:24 +0000

Happy new year, Thorsten (and other authors).  I wanted to follow up to
see how you are progressing on this T+/TLS work?  Would be great to have
a draft in prior to 113.

Thanks.

Joe

On 9/14/21 04:51, Thorsten Dahm wrote:
> Hi Joe,
>
> Am 10.09.2021 um 14:07 schrieb Joe Clarke (jclarke):
>> Thanks for the update, Thorsten.  It seems like your plan is to get this
>> in just under the 112 wire so it can be presented?
> we try to get the document out for IETF112, if there is an appetite for 
> a presentation we are happy to talk about it, but we have not planned 
> one at the moment.
>
> Thanks,
> Thorsten (on behalf of the TACACS+ authors)
>

---

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Tue, 18 Jan 2022 16:11:13 +0000

Hi Joe,

Yes, we will plan to get draft submitted before start March.

On 16/01/2022, 18:53, "Joe Clarke (jclarke)" <[email-masked]> wrote:

    Thanks.

    Joe