Subject: Re: [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00

From: "Wubo (lana)" <[email-masked]>
Date: Wed, 19 Jan 2022 14:26:53 +0000

Hi Tianran, all,

I support the adoption. I have read the draft. The draft is a necessary piece to realize L3SM, L2SM, and network slice services.

I have one clarification comment. The introduction says that the SAP model can be used together with the service model to derive the interconnection points in a multi-domain scenario. Are the interconnection points are also SAPs?

Best regards,
Bo
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2022年1月5日 10:12
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00

Hi WG,

I assume most of you are back to work.
Hope you had a good holiday.

As a follow up action after IETF 111, this mail starts a working group adoption call for draft-dbwb-opsawg-sap-00.
https://datatracker.ietf.org/doc/draft-dbwb-opsawg-sap/

This document defines a YANG data model for representing an abstract view of the provider network topology containing the points from which its services can be attached (e.g., basic connectivity, VPN, network slices).

Please review and comment.
We will conclude this adoption call after two weeks.

Cheers,
Tianran

---

From: Qin Wu <[email-masked]>
Date: Fri, 21 Jan 2022 12:37:53 +0000

Thanks Bo, I believe Dhruv asked the similar question as you raised.
Yes, I think interconnection point in end to end connectivity spanning across multiple domains can be saps.

-Qin
发件人: OPSAWG [mailto:[email-masked]] 代表 Wubo (lana)
发送时间: 2022年1月19日 22:27
收件人: Tianran Zhou <zhoutianran=[email-masked]>; [email-masked]
抄送: [email-masked]
主题: Re: [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00

Hi Tianran, all,

Best regards,
Bo
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2022年1月5日 10:12
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: [OPSAWG] WG Adoption Call for draft-dbwb-opsawg-sap-00

Hi WG,

Cheers,
Tianran