Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-service-assurance-yang-02.txt

From: [email-masked]
Date: Tue, 04 Jan 2022 03:37:12 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operations and Management Area Working Group WG of the IETF.

        Title           : YANG Modules for Service Assurance
        Authors         : Benoit Claise
                          Jean Quilbeuf
                          Paolo Lucente
                          Paolo Fasano
                          Thangam Arumugam
	Filename        : draft-ietf-opsawg-service-assurance-yang-02.txt
	Pages           : 43
	Date            : 2022-01-04

Abstract:
   This document proposes YANG modules for the Service Assurance for
   Intent-based Networking Architecture.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-service-assurance-yang/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-service-assurance-yang-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-service-assurance-yang-02

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Jean Quilbeuf <[email-masked]>
Date: Tue, 4 Jan 2022 11:48:31 +0000

Happy new year!

This update adds the possibility to explicitly state that the health-status of a subservice is missing when it can't be computed.

Diff: https://tools.ietf.org/rfcdiff?url1=draft-ietf-opsawg-service-assurance-yang-01&url2=draft-ietf-opsawg-service-assurance-yang-02
 
Best,
Jean

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday 4 January 2022 11:37
To: [email-masked]
Cc: [email-masked]
Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-service-assurance-yang-02.txt

Abstract:

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg