Subject: [OPSEC] draft-bhatia-manral-igp-crypto-requirements-00.txt

From: Joel Jaeggli <[email-masked]>
Date: Sun, 05 Oct 2008 11:15:00 -0700

I wonder if it's not worth attempting to treat ospfv3 to some attention
in this document as well...

rfc 4552 covers rather a lot of ground.

joelja
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: "Vishwas Manral" <[email-masked]>
Date: Mon, 6 Oct 2008 12:45:05 +1100

Hi Joel,

OSPFv3 unlike the protocols mentioned in the draft uses IPsec. The
algorithm requirements for IPsec are mentioned in RFC4835, that is one
of the reasons we have not included it in the draft.

We will clarify the same in the draft as well as looking at RIPng.

Thanks,
Vishwas