Subject: Re: [OPSEC] (deadline for last call is 1/7/10) Working Group last call for draft-ietf-opsec-routing-protocols-crypto-issues-02

From: Glen Kent <[email-masked]>
Date: Mon, 15 Feb 2010 09:15:35 +0530

Any update on this draft, has it been submitted to the IESG? I see
that the -03 version was posted long time back which takes care of my
comments.

Glen

On Tue, Jan 12, 2010 at 9:31 AM, joel jaeggli <[email-masked]> wrote:
> The comment period on this draft has closed...
>
> glens comments have been noted and will be incorporated prior to
> submission to the iesg.
>
> a notice will be posted when the updated draft is ready.
>
> joel
>
> Joel Jaeggli wrote:
>> Just as a reminder there remain three days to submitt comments before
>> the last call window closes.
>>
>> Thanks
>> joel
>>
>> Joel Jaeggli wrote:
>>> This is the working group Last call for
>>> draft-ietf-opsec-routing-protocols-crypto-issues-02
>>>
>>> Please review the current draft:
>>>
>>> http://tools.ietf.org/html/draft-ietf-opsec-routing-protocols-crypto-issues-02
>>>
>>> Deadline for Comments is 0000 UTC, Thurs Jan 7th 2010. the extended
>>> period is to account for the compound set of holidays occuring in a
>>> number of locations within the immediate two week period.
>>>
>>> As per the minutes the thinking is that this draft will be aimed at
>>> informational status.
>>>
>>> thanks
>>> joel
>>> _______________________________________________
>>> OPSEC mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/opsec
>>>
>> _______________________________________________
>> OPSEC mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/opsec
>>
>
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Joe Abley <[email-masked]>
Date: Wed, 17 Feb 2010 21:41:19 -0800

> that the -03 version was posted long time back which takes care of my

This is me being slow due to non-IETF distractions. Many apologies; I will endeavour to get the write-up completed and submitted before the weekend.

Joe