Subject: [OPSEC] WG last call test... draft-ietf-opsec-igp-crypto-requirements-00

From: joel jaeggli <[email-masked]>
Date: Fri, 14 May 2010 15:15:55 -0700

We accepted this document as a wg item on 1/25/10

The document received significant editorial review in the WG prior to 
acceptance. I think last call has a significant value in clarifying what 
remaining discussion and review remains to be done.

at your convenience please review the document:

http://tools.ietf.org/html/draft-ietf-opsec-igp-crypto-requirements-00

and if necessary respond with commments no later than Friday May 28 2010 
(two week from today).

Thanks
joel

---

From: Warren Kumari <[email-masked]>
Date: Fri, 14 May 2010 22:00:27 -0400

I had some really minor nits that I wrote down somewhere but seem to have now misplaced.

I support this as it is, if I happen to come across notes before the deadline I'll forward em on, but if not it's all good....

W

On May 14, 2010, at 6:15 PM, joel jaeggli <[email-masked]> wrote:

> The document received significant editorial review in the WG prior to acceptance. I think last call has a significant value in clarifying what remaining discussion and review remains to be done.
> 
> and if necessary respond with commments no later than Friday May 28 2010 (two week from today).
> 
> Thanks
> joel
> 
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

---

From: Glen Kent <[email-masked]>
Date: Sat, 15 May 2010 07:42:17 +0530

I support this work.

Glen

---

From: joel jaeggli <[email-masked]>
Date: Sat, 29 May 2010 20:17:45 -0700

Warren Kumari and Glen kept supported this work in it's current form. 
There were no objections. We will write up a document shepherd document 
and mover forward.

joel