Subject: [OPSEC] IETF 104

From: Ron Bonica <[email-masked]>
Date: Tue, 5 Mar 2019 22:25:43 +0000

Folks,

If you would like time on the agenda at IETF 104, please send email to [email-masked].

                                                                                              Ron

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 6 Mar 2019 15:40:39 +0000

Ron,

The OPSECv6 authors would like to present the -15 revision (to be uploaded in the coming days) with the intent of asking for WGLC.

Presenter will like be Kiran K. Chittimaneni for 10-15 minutes as we will present the changelog + ask

Thank you in advance

-éric

On 05/03/2019, 23:25, "Ron Bonica" <[email-masked]> wrote:

    Folks,

                                                                                                  Ron