Subject: Re: [OPSEC] Call For Adoption: draft-camwinget-opsec-ns-impact

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 23 Jun 2020 23:45:59 +0000

Hi Ron,
I have submitted the now renamed draft-ietf-opsec-ns-impact and awaiting chair approval.

Thanks!  Nancy

From: OPSEC <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Date: Sunday, June 21, 2020 at 8:18 AM
To: OPSEC <[email-masked]>
Subject: [OPSEC] Call For Adoption: draft-camwinget-opsec-ns-impact

Folks,

This email ends the call for adoption on  draft-camwinget-opsec-ns-impact. The WG has shows sufficient interest to adopt.

Nancy,

Please resubmit the draft as draft-ietf-opsec-ns-impact. Be sure it indicate that it replaces draft-camwinget-opsec-ns-impact.

                                                                              Ron

Juniper Business Use Only

---

From: Jen Linkova <[email-masked]>
Date: Wed, 24 Jun 2020 10:02:47 +1000

Approved, thanks Nancy!

On Wed, Jun 24, 2020 at 9:46 AM Nancy Cam-Winget (ncamwing)
<ncamwing=[email-masked]> wrote:
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

-- 
SY, Jen Linkova aka Furry