Subject: Re: [OPSEC] Call For Adoption: draft-camwinget-opsec-ns-impact

From: "Tobias Mayer (tmayer)" <[email-masked]>
Date: Thu, 11 Jun 2020 09:56:57 +0000

Support.

Some comments that I have on this draft:

3.1.1  Last paragraph:  Worth Mentioning that it is currently not only about Encrypted SNI that is being discussed,

but also about encrypting the client hello (ECH). Beside the SNI, this also means that more fields like ALPN in the Client hello are also encrypted in the future.

https://datatracker.ietf.org/doc/draft-ietf-tls-esni/

3.1.3 , 3.1.4: Correct for TLS 1.3 as it is today. With ECH, this would have additional impact, but I think this is not in scope for this draft as ECH is not yet standardized.

Toby

From: OPSEC <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Date: Friday, 5. June 2020 at 17:05
To: OPSEC <[email-masked]>
Subject: [OPSEC] Call For Adoption: draft-camwinget-opsec-ns-impact

Folks,

This email begins a call for adoption on draft-camwinget-opsec-ns-impact. The call for adoption will end on 6/19/2020.

                                        Ron and Jen

Juniper Business Use Only

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 11 Jun 2020 16:27:59 +0000

Hi Toby,
Thanks for the feedback! We can update the draft once we see the ECH draft mature and observe its adoption/traction but given that the ECH draft is still marked “experimental” would take that under consideration too.

Warm regards, Nancy

From: OPSEC <[email-masked]> on behalf of "Tobias Mayer (tmayer)" <tmayer=[email-masked]>
Date: Thursday, June 11, 2020 at 2:57 AM
To: Ron Bonica <rbonica=[email-masked]>, OPSEC <[email-masked]>
Subject: Re: [OPSEC] Call For Adoption: draft-camwinget-opsec-ns-impact

Support.

Toby

Folks,

This email begins a call for adoption on draft-camwinget-opsec-ns-impact<https://datatracker..ietf.org/doc/draft-camwinget-opsec-ns-impact/>. The call for adoption will end on 6/19/2020.

                                        Ron and Jen