Subject: RE: [Ospf-wireless-design] UPDATE to comparative results

From: "Spagnolo, Phillip A" <[email-masked]>
Date: Thu, 23 Jun 2005 10:54:29 -0700

I agree with Richard's point below.  At some point, I will run
simulations with the database synchronization optimization to verify his
approximation.

Phil

> -----Original Message-----
> From: Richard Ogier [mailto:[email-masked]] 
> Sent: Thursday, June 23, 2005 9:58 AM
> To: Spagnolo, Phillip A
> Cc: [email-masked]
> Subject: Re: [Ospf-wireless-design] UPDATE to comparative results
> 
> 
> All,
> 
> Spagnolo, Phillip A wrote:
> 
> >
> >-At 110 nodes, MDRs with biconnected adjacencies and (B)MDR full LSAs
> >yields 887kbps overhead with a 0.951 delivery ratio.
> >
> I want to point out that the database exchange optmization
> that is proposed in my draft, and also described in my email
> of May 22, was not used in this simulation. This optimization
> reduces the overhead of DD packets by about 50%.
> Phil sent me more detailed overhead results (see below),
> which show that the overhead due to DD packets is 339.26 kbps.
> With the optimization, this will be reduced by about 170 kbps,
> resulting in a total overhead of about 717 kbps, which is
> about 20% less than what Phil obtained.
> (I realize that Phil did not include the dbex optimization for
> comparison reasons, but for 110 nodes I am not sure what we
> are comparing to, and it is also important to know how
> well the protocol scales.)
> 
> Richard
> 
> 
> OSPFv3 Statistics
>            | Packets          Bytes         Kbps
> ----------------------------------------------------
> Hello       |   49500      16907168      150.29
> LSAck       |   54429      14665084      130.36
> LSR         |    2673        137256        1.22
> DBDESC      |   37238      38166196      339.26
> LSU         |   60629      29958076      266.29
>   LSUfld    |     33941      16300796      144.90
>   LSUuni    |     26688      13657280      121.40
>     LSUcol  |         467        383040        3.40
>     LSUrxmt |       22129      10617764       94.38
>     LSUdbex |        1273        832924        7.40
>     LSUstale|        2819       1823552       16.21
>             |
> Total       |  204469      99833780      887.41
> 
> 
> 
> 

_______________________________________________
Ospf-wireless-design mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf-wireless-design

---

From: Richard Ogier <[email-masked]>
Date: Thu, 23 Jun 2005 12:29:13 -0700

Using differential Hellos will also help reduce overhead, to a lesser
extent. The extrapolated estimates I gave in my email of May 22 use
differential Hellos and the database exchange optimization. It
would be interesting to see how close the actual values are to the
extrapolated estimates. Those estimates indicate that even 300
nodes can be supported, with an estimated overhead of 1903 kbps.
(However, some changes have been made to the differential Hellos
since then.)

Richard