Subject: OSPF performance estimates

From: Sanjai Narain <[email-masked]>
Date: Wed, 15 May 2002 23:30:52 -0400

I would appreciate pointers to papers on OSPF performance for
realistically sized networks.  I am particularly interested in OSPF
performance on a single broadcast subnet: What is the largest number of
hosts connected on a single subnet running OSPF, how fast does OSPF converge on
these and how much bandwidth does it consume? Thanks. -- Sanjai

---

From: Jeffrey Welch <[email-masked]>
Date: Thu, 16 May 2002 15:28:03 -0400

Greetings,

 Utilizing Adobe Acrobat 5.0 and running Windows XP, I was able to open the
.PDF document in my IE browser ok. (I'm also running Internet Explorer 5.5)
Just an FYI.
 You may need to upgrade either your Adobe software or your browser. (Not
really sure.)
 Hope this helps.

Jeffrey E. Welch
Sr. Data Communications Specialist
Network Infrastructure
Office 616-391-2856
Pager 616-931-6346
Mobile 810-730-3169

-----Original Message-----
From: Erblichs [mailto:[email-masked]]
Sent: Thursday, May 16, 2002 3:33 PM
To: [email-masked]
Subject: Re: OSPF performance estimates

Interesting,,

        The black-box link points to a valid link, but the
        specified paper and talk pdf file generates a
        error from the Acrobat reader on my Windows '98
        system. Unable to extract front WCEGBT+Times-Roman..

        Mitchell Erblich
        ========================

"Manral, Vishwas" wrote:
>
> Hi Sanjai,
>
> Though I am not sure there are any absolute answers to your
> questions(or none that I know of), which would probably depend on the
> router, vendor implementation, topology and other such details. You
> may like to have a look at the following drafts which would probably
> give some details:-
>
> http://www.ietf.org/internet-drafts/draft-bmwg-ospfconv-term-00.txt
>
> http://www.ietf.org/internet-drafts/draft-bmwg-ospfconv-intraarea-00.t
> xt
>
> which are bmwg working group items.
>
> A paper giving measurements for CISCO GSR and 7513 routers using
> blackbox methods is given at: -
>
> http://www.research.att.com/~albert/black-box-measurement.html
>
> Thanks and HTH,
> Vishwas
>
> -----Original Message-----
> From: Sanjai Narain [mailto:[email-masked]]
> Sent: Thursday, May 16, 2002 9:01 AM
> To: [email-masked]
> Subject: OSPF performance estimates
>
> performance on a single broadcast subnet: What is the largest number
> of hosts connected on a single subnet running OSPF, how fast does OSPF
> converge on these and how much bandwidth does it consume? Thanks. --
> Sanjai