Subject: Re: OSPFv3 TE draft

From: "Joyal, Daniel R (Daniel)" <[email-masked]>
Date: Fri, 11 Oct 2002 10:12:49 -0400

Does U-bit 0 imply that you now need a
TE-capable option bit?

-Dan

-----Original Message-----
From: Manral, Vishwas [mailto:[email-masked]]
Sent: Friday, October 11, 2002 5:18 AM
To: [email-masked]
Subject: OSPFv3 TE draft

Hi folks,

We are in the process of putting down a document for adding IPv6 TLV's for
TE purposes and an LSA type in OSPFv3 for the same. We would want the
opinion of the group regarding the setting of the U-bit in the TE-LSA type
field.

My opinion is that the U-bit should be set to 0, so that any router not
recognizing the TE LSA would not forward the LSA any further. This I feel
would help in the case where some routers in the area do not recognize the
TE LSA while others do. This way redundant TE information would not be
flooded in the entire area topology in case only part of the area
understands the TE LSA.

Thanks,
Vishwas

---

From: "Manral, Vishwas" <[email-masked]>
Date: Fri, 11 Oct 2002 10:20:21 -0400

Hi Dan,

   The U bit indicates how the LSA should be handled by a router which
   does not recognize the LSA's function code.  Its values are:

     U-bit   LSA Handling
     -------------------------------------------------------------
     0       Treat the LSA as if it had link-local flooding scope
     1       Store and flood the LSA, as if type understood

Thanks,
Vishwas

-----Original Message-----
From: Joyal, Daniel R (Daniel) [mailto:[email-masked]]
Sent: Friday, October 11, 2002 7:43 PM
To: [email-masked]
Subject: Re: OSPFv3 TE draft

-Dan

-----Original Message-----
From: Manral, Vishwas [mailto:[email-masked]]
Sent: Friday, October 11, 2002 5:18 AM
To: [email-masked]
Subject: OSPFv3 TE draft

Hi folks,

Thanks,
Vishwas