Subject: Re: 55th IETF OSPF WG Meeting

From: Don Goodspeed <[email-masked]>
Date: Mon, 21 Oct 2002 18:11:03 -0400

Thanks Acee.

Is the new hitless restart draft still being done by
John, or have you and/or others taken over as authors?

Is there a link that can be added to the IETF OSPF WG page
that lists the status of each draft, or can this be added
after each document link on the WG page?

-don

 --- On Mon 10/21, Acee Lindem  wrote:
From: Acee Lindem [mailto: [email-masked]]
To: [email-masked]
Date: Mon, 21 Oct 2002 17:23:07 -0400
Subject: Re: 55th IETF OSPF WG Meeting

> Don Goodspeed wrote:
>
> > The current Hitless Restart draft (-02) has expired.  Will there be
> > a new version submitted in time for IETF?
>
>
> Yes.
>
>
> > Also, is the NSSA update up for LastCall?
>
>
> The -09 version went through working group last call a while back.
> Several comments have been ironed out since then and the -11 version
> has gone thought IETF last call. See link below.
>
>
>
>
>
>
> >
> > -don
> >
> >  --- On Fri 10/11, Acee Lindem  wrote:
> > From: Acee Lindem [mailto: [email-masked]]
> > To: [email-masked]
> > Date: Fri, 11 Oct 2002 00:51:48 -0400
> > Subject: 55th IETF OSPF WG Meeting
> >
> >
> >>The OSPF WG will be meeting in Atlanta (although I haven't
> received
> >>confirmation of the date/time yet).
> >>
> >>Those of you wishing to present at the WG meeting should send a
> >>note to Rohit ([email-masked]) and myself. The WG agenda must be
> >>submitted by 11/14.
> >>
> >>Also note that New I-Ds (the -00 versions) must be sent to
> >>[email-masked] by 10/28 and that all updated drafts
> >>must be submitted by 11/4.
> >>
> >>
> >>Thanks,
> >>--
> >>Acee
> >>
> >>
> >
> > _______________________________________________
> > Join Excite! - http://www.excite.com
> > The most personalized portal on the Web!
> >
> >
>
>
> --
> Acee
>

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

---

From: Acee Lindem <[email-masked]>
Date: Wed, 23 Oct 2002 14:50:51 -0400

> John, or have you and/or others taken over as authors?

Don,

The tentative plan is to refresh the draft in pretty
much it's current form with Padma and myself as co-authors.
As available, John will be consulted. This makes sense since
Juniper and Redback both have deployed implemenations of the
hitless restart draft. Hopefully, in 2 - 3 weeks we can iron
out any difference as well as go through list archives to see
if there are comments that need to be addressed. If all goes well,
we'll reissue the draft and request a WG last call.

Thanks,

--
Acee