Subject: How to set the link costs ?

From: Yasuhiro Ohara <[email-masked]>
Date: Wed, 30 Oct 2002 20:51:07 +0900

Is there any way to calculate/produce the link cost, if topology is
given ? I know that depends on the topology and how the network
administrators want traffic to go through, but I think there should be
some generic guidance, to realize the policy if one is given. (I mean
"how traffic go through" by "policy".)

Is there any related work, tools or papers ?
How do you parameterize the costs on your network ?

I know the type of the link is a way.
I want another if there's.

Waiting for your reply.

regards,
yasu

---

From: mukul goyal <[email-masked]>
Date: Wed, 30 Oct 2002 07:10:29 -0500

Mikkel Thorup of AT&T Research has looked into the issue:
www.research.att.com/~mthorup/PAPERS/papers.html

Thanks,
Mukul

---

From: Andrew Lange <[email-masked]>
Date: Wed, 30 Oct 2002 12:11:28 -0800

Actaully, there is a variety of work in addition to Fortz & Thorup's
excellent paper, for a start, you can also look at, this slide from
my Toronto NANOG presentation on this topic:

http://www.nanog.org/mtg-0206/ppt/andrew/sld035.htm

Also, in this last month's issue of IEEE Communications, Fortz, Rexford
and Thorup published a nice paper covering this topic.

Andrew

On Wed, Oct 30, 2002 at 07:10:29AM -0500, mukul goyal wrote:
> Date:         Wed, 30 Oct 2002 07:10:29 -0500
> Reply-To: Mailing List <[email-masked]>
> From: mukul goyal <[email-masked]>
> Subject: Re: How to set the link costs ?
> To: [email-masked]
> In-Reply-To:  <[email-masked]>
> Precedence: list
> X-Spam-Status: No, hits=0.6 required=6.0
>       tests=FORGED_RCVD_TRAIL,IN_REP_TO,QUOTED_EMAIL_TEXT,
>             SPAM_PHRASE_02_03,USER_AGENT_PINE
>       version=2.43
> X-OriginalArrivalTime: 30 Oct 2002 12:10:33.0781 (UTC) FILETIME=[591D2E50:01C2800D]
>