Subject: Re: OSPF WG Charter Proposal

From: "Naidu, Venkata" <[email-masked]>
Date: Mon, 28 Oct 2002 19:07:02 -0500

Rohit,

-> => 3. "OSPF TE" and "OSPF Hitless Restart" MIBs must be
-> =>    considered as separate drafts. Recent OSPFv2 MIB only
-> =>    talks about Opaque LSAs - but content carried in those
-> =>    LSAs are not specified in any MIB. I am be willing
-> =>    to write those drafts - what is your opinion, Kireeti/Padma ?
->
-> I was considering reflecting OSPF-TE in a MIB too. And this could
-> be a potential item for this or a future. But is there an operator
-> burning for this stuff?

  Yes :-) there are definite requests I encounter for OSPF-TE MIB.
  If not Hitless Restart MIB, we do need OSPF-TE mib. As you know,
  it is potential candidate for deployment in MPLS (apart from VPNs).

-> =>
-> => 4. "Flooding over Parallel Point-to-Point Links" can be
-> =>    considered as an informational RFC.
->
-> What draft are you referring to?

  draft-ietf-ospf-ppp-flood-01.txt

--
Venkata.

---

From: Acee Lindem <[email-masked]>
Date: Mon, 28 Oct 2002 21:33:25 -0500

>   draft-ietf-ospf-ppp-flood-01.txt

Venkata,

This draft has expired and I don't think there are any plans
to re-submit it.

Thanks,
--
Acee