Subject: Database Over Flow Query!!

From: Amit Srivastava <[email-masked]>
Date: Thu, 10 Oct 2002 04:05:36 -0700

Hi All,
   Actually i was going through the RFC 1765 where in
it states that when the timer expires the router
leaves
OverflowState and begins originating non-default
AS-external-LSAs again. SO does it mean that it need
to reoriginate all the flushed self originated
As-External LSAs again or it means that it is not
mandatory to originate all the flushed self originated
non-defualt As-External LSAs but from now on we can
originate any new self originated LSA.
Please Answer if anyone know the solution.
Regards
Amit

__________________________________________________
Do you Yahoo!?
Faith Hill - Exclusive Performances, Videos & More
http://faith.yahoo.com

---

From: Sina Mirtorabi <[email-masked]>
Date: Thu, 10 Oct 2002 06:47:07 -0700

Amit

> -----Original Message-----
> From: Mailing List [mailto:[email-masked]]On Behalf Of Amit
> Srivastava
> Sent: Thursday, October 10, 2002 4:06 AM
> To: [email-masked]
> Subject: Database Over Flow Query!!
>
>
> Hi All,

what do you mean by 'new self originated LSA'? since all non-default type 5
LSA have been flushed out whatever type 5 the router generates can be
considered as 'new instance'

when the router leaves OverflowState after ospfExitOverflowInterval it will
simply reoriginate / originate whatever type 5 it needs to generate, given
that it remains below ospfExtLsdbLimit

Sina

---

From: Amit Srivastava <[email-masked]>
Date: Fri, 11 Oct 2002 03:36:15 -0700

Hello Sina,
      I just wanted to know is it mandatory to
re-originate all the flushed non-defualt As-External
LSAs after coming out of the overflow state or it is
not mandatory.
Regards
Amit
--- Sina Mirtorabi <[email-masked]> wrote:
> > From: Mailing List
> [mailto:[email-masked]]On Behalf Of Amit
> > Srivastava

---

From: Sina Mirtorabi <[email-masked]>
Date: Fri, 11 Oct 2002 05:19:40 -0700

Amit

origination of type 5 is a local policy therefore I won't call it mandatory
one could start originating prefixes in a progressive manner in order to
assure a smooth come back to a normal operation ...

Sina

> Sent: Friday, October 11, 2002 3:36 AM
> Subject: Re: Database Over Flow Query!!
>
>
> Hello Sina,