Subject: Re: draft-ietf-ospf-hitless-restart-03.txt

From: "Manral, Vishwas" <[email-masked]>
Date: Fri, 25 Oct 2002 13:38:43 -0400

Hi Padma,

The normal flooding can achieve the purpose, I don't see any reason why we
need to change in the planned restart case.

Thanks,
Vishwas

-----Original Message-----
From: Padma Pillay-Esnault [mailto:[email-masked]]
Sent: Friday, October 25, 2002 11:04 PM
To: [email-masked]
Subject: Re: draft-ietf-ospf-hitless-restart-03.txt

Acee

>
>
> Why would you send to AllSPFRouters if you know your DR
> state (which would be the case in a planned restart) and
> you're not DR?
>
>

Why not ? The goal is to notify everyone on the BCAST segment.
If they have a full adjacency with the restarting router
DR or not we need them as helpers.

Padma

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Fri, 25 Oct 2002 10:40:51 -0700

Vishwas

I was thinking about additionnal delays introduced and did not want
to have a race condition where the DR/BDR is slow in flooding.
Retransmission can be long in OSPF.

It doesn't break anything to sent it to allSPFRouters.
I think we should let that to implementation choice.

Padma

---

From: Acee Lindem <[email-masked]>
Date: Fri, 25 Oct 2002 13:47:49 -0400

> I think we should let that to implementation choice.

The implementation can chose but this should not be added
to the spec without a good reason.

--
Acee