Subject: Re: draft-ietf-ospf-hitless-restart-03.txt

From: "Manral, Vishwas" <[email-masked]>
Date: Fri, 25 Oct 2002 13:24:49 -0400

Hi Padma/Acee,

> I think that flooding a few times before sending the hellos is fine
> and we do not really need to delay the hellos.
Dont we need to delay hellos till we send the LSA a few times as you have
stated.

> The interval between resending the grace lsa is something like 2 secs
> in our implementation. The grace lsa are scheduled to be retransmitted
> at least twice before unblocking sending the hellos.
We may need to clarify it further.

Thanks,
Vishwas

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Fri, 25 Oct 2002 10:27:49 -0700

> Dont we need to delay hellos till we send the LSA a few times as you have

Yes. This is essential for unplanned restart.

Padma

---

From: Acee Lindem <[email-masked]>
Date: Fri, 25 Oct 2002 13:32:57 -0400

> Dont we need to delay hellos till we send the LSA a few times as you have

I don't think we want to mandate how many times - once you send a
hello you can cause a neighbor to go down prior to entering helper mode.

--
Acee