Subject: Nssa Forwarding address

From: Krishna Rao <[email-masked]>
Date: Wed, 13 Nov 2002 08:04:18 -0000

Hi,
Why such a requirement? What scenario or network
topology it takes care of?

Nssa Draft 11(Section 3.4)
Originating Type-7 LSAs:
"If an NSSA originates a Type-5 LSA with a forwarding address
which is part of the NSSA, it should also originate a Type-7 LSA
into the NSSA."

thanks,
krishna

__________________________________________________________
Give your Company an email address like
ravi @ ravi-exports.com.  Sign up for Rediffmail Pro today!
Know more. http://www.rediffmailpro.com/signup/

---

From: Sina Mirtorabi <[email-masked]>
Date: Wed, 13 Nov 2002 03:01:26 -0800

Krishna

> -----Original Message-----
> From: Mailing List [mailto:[email-masked]]On Behalf Of
> Krishna Rao
> Sent: Wednesday, November 13, 2002 12:04 AM
> To: [email-masked]
> Subject: Nssa Forwarding address
>
>
> Hi,

R3--------------R4
|                |
|                |
ABR1            ABR2
|    NSSA       |
|               |
R1-------------R2

If ABR1 generate a type 5 LSA for N with a FA part of NSSA area, a given
router (R4) will send a packet to FA in order to reach N so if the path to
FA goes through NSSA area the packet will be dropped since ABR1 did not
generate type 7 LSA for N
in other word if R4 goes over R4-ABR2-R2-R1-ABR1 to reach FA, R2 will drop
the packet

Sina