Subject: Atlanta IETF OSPF WG Final Agenda

From: Acee Lindem <[email-masked]>
Date: Thu, 7 Nov 2002 11:15:37 -0500

I've moved the charter update to the end to allow
for a little more discussion without delaying
all the presentations.
--
Acee
Open Shortest Path First WG (OSPF)

Thursday, November 12 at 1530-1730
=================================

CHAIRS: Rohit Dube  <[email-masked]>
        Acee Lindem <[email-masked]>

AGENDA:

Agenda Bashing                                 5 Mins

WG document status                            10 Mins  Chairs

Extensions to IS-IS and OSPF for Advertising  10 Mins  Rahul Aggarwal
Optional Router Capabilities  <draft-raggarwa-igp-cap-01.txt>

OSPFv3 Traffic Engineering Extensions         15 Mins  Kunihiro Ishiguro
<draft-ishiguro-ospf-ospfv3-traffic-01.txt>

OSPFv2 Opaques in OSPFv3                      10 Mins  Kireeti Kompella
<draft-kompella-ospf-opaquev2-00.txt>

Congestion Avoidance & Control for            10 Mins  Jerry Ash
OSPF Neworks <draft-ash-manral-ospf-congestion-control-00.txt>

Explicit Marking and Prioritized Treatment    10 Mins  Gagan L. Choudhury
of Specific OSPF Packets for Faster Convergence
and Improved Network Scalability and Stability
<draft-ietf-ospf-scalability-02.txt>

LSA Flooding Optimization Algorithms and      10 Mins  Gagan L. Choudhury
Their Simulation Study <draft-choudhury-manral-flooding-simulation-00.txt>

OSPF Hitless Restart Update                    5 Mins  Acee Lindem
<draft-ietf-ospf-hitless-restart-03.txt> - 04 version posted to list

WG Charter Update                             15 Mins  Chairs

---

From: Johnny Taylor <[email-masked]>
Date: Thu, 7 Nov 2002 15:03:41 -0500

Where will this be hosted?

-----Original Message-----
From: Mailing List [mailto:[email-masked]]On Behalf Of Acee
Lindem
Sent: Thursday, November 07, 2002 11:16 AM
To: [email-masked]
Subject: Atlanta IETF OSPF WG Final Agenda

---

From: Acee Lindem <[email-masked]>
Date: Thu, 7 Nov 2002 13:18:05 -0500

Johnny,

I'm not sure exactly what you mean - the IETF will
held at:

MEETING SITE:
Atlanta Marriott Marquis
265 Peachtree Center Avenue
Atlanta, GA 30303
Tel: + 1-404-521-0000
Fax: + 1-404-586-6299

The OSPF WG meets in Salon 1.

--
Acee