Subject: Nssa Terminology

From: Krishna Rao <[email-masked]>
Date: Thu, 5 Dec 2002 08:24:21 -0000

Hi,
I had some doubts, as to what exactly NSSA draft 11 means, when
it
uses terms like:
1) Locally sourced Type-7 LSAs.
2) Type-5 LSA originating from a local OSPF external source.
3) Locally sourced Type-5 LSAs.

thanks,
krishna

---

From: Sina Mirtorabi <[email-masked]>
Date: Thu, 5 Dec 2002 05:09:51 -0800

Krishna,

> -----Original Message-----
> From: Mailing List [mailto:[email-masked]] On
> Behalf Of Krishna Rao
> Sent: Thursday, December 05, 2002 12:24 AM
> To: [email-masked]
> Subject: Nssa Terminology
>
>
> Hi,
> I had some doubts, as to what exactly NSSA draft 11 means,
> when it uses terms like:

The router is attached to NSSA area and generate a type 7 LSA as a
result of redistributing external information into OSPF

> 2) Type-5 LSA originating from a local OSPF external source.

This means that the router is learning external information locally from
another source ( say BGP ) and originate type 5 LSA as a result of
redistribution

> 3) Locally sourced Type-5 LSAs.

The router is originating the type 5 LSA, either as a result of 2) or as
a result of translation of type 7 to 5

Sina