Subject: Virtual interface uses and alternatives

From: Ilan Bercovich <[email-masked]>
Date: Tue, 9 Nov 2004 17:59:51 +0200

Hi

Sorry for the illiterately question, but:
Is the virtual interface option required only at setup phase? Or is it for
normal use?
Is there an alternate way to cross a non-backbone area?

Thanks,
Ilan

---

From: Acee Lindem <[email-masked]>
Date: Wed, 10 Nov 2004 12:42:23 -0500

----- Original Message -----
From: "Ilan Bercovich" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 09, 2004 10:59 AM
Subject: Virtual interface uses and alternatives

> Is the virtual interface option required only at setup phase? Or is it for

OSPF requires the virtual link to be maintained to assure the transit
capability of the area.

> Is there an alternate way to cross a non-backbone area?

You could tunnel between ABRs. draft-mirtorabi-ospf-tunnel-adjacency-02.txt
describes one way to do this.