Subject: Re: draft-ietf-ospf-ospfv3-update-03

From: Vivek Dubey <[email-masked]>
Date: Thu, 16 Jun 2005 13:49:36 -0000

Hi Acee,
In continuation:

2) Section 3.9 Multiple Interfaces to a single link
All of the multiple interfaces to the link will however appear in the router-LSA

   Section 3.4.3.1  Router-LSAs
Nor are interfaces without any full adjacencies described.

<vivek> Agreed it would be more clear if exception in Section 3.4.3.1 is mentioned. Further, issue is, how should they be represented in the Router-LSA. I think repeating each NBR(of active interface on link) in standy interface description is redundant, though it preserves the current Router-LSA format. 

Thanks
Vivek

---

From: Acee Lindem <[email-masked]>
Date: Thu, 16 Jun 2005 11:04:11 -0400

><vivek> Agreed it would be more clear if exception in Section 3.4.3.1 is mentioned. Further, issue is, how should they be represented in the Router-LSA. I think repeating each NBR(of active interfac…
Hi Vivek,
Offhand, I can't think of a better encoding and doubt any other encoding 
would be
backward compatible.
Thanks,
Acee