Subject: draft-ietf-ospf-ospfv3-update-03

From: Vivek Dubey <[email-masked]>
Date: Tue, 14 Jun 2005 05:10:14 -0000

1)  Section 3.4.3  Originating LSAs
      The state or interface ID of one of the router's interfaces
      changes.  The router may need to (re)originate or flush its
      Link-LSA and one or more router-LSAs and/or
      intra-area-prefix-LSAs.

<vivek> If router is DR, network LSA should also be reoriginated

2) Section 3.9 Multiple Interfaces to a single link
	All of the multiple interfaces to the link will however appear in the router-LSA

    Section 3.4.3.1  Router-LSAs
	Nor are interfaces without any full adjacencies described.

<vivek> As there will be no OSPF control traffic on standby interfaces, effectively no adjacency
will be present on the standby interface(s). Not clear why than the standby interface be part of Router LSA ?

Thanks
Vivek

---

From: Acee Lindem <[email-masked]>
Date: Wed, 15 Jun 2005 21:50:50 -0400

Hi Vivek,

><vivek> If router is DR, network LSA should also be reoriginated
Agreed. I'll add this in the 05 revision.

>will be present on the standby interface(s). Not clear why than the standby interface be part of Router LSA ?
The standby interfaces must be advertised so that other routers on the 
network can install
equal cost multi-path routes. I guess 3.4.3.1 should reference the 
exception.

Thanks for review,
Acee