Subject: Shortcut ABR

From: Biju Mammen <[email-masked]>
Date: Sat, 16 Jul 2005 18:57:44 +0800

Hi all:
        From what I understand, the draft corresponding to Shortcut
ABR has been expired.Any reason as to why it never went into an RFC
stage?
Any known vendors supporting this option??
regards
Biju Mammen

---

From: Alex Zinin <[email-masked]>
Date: Sat, 16 Jul 2005 12:04:14 -0700

Biju,

  The shortcut ABR was an example of a mechanism where addressing the
  corner cases made as complex as dealing with the problem it was
  attempting to solve, so I decided to drop it.

  As for the implementations, I coded some version of it in Zebra long time
  ago, and I don't think it was ever implemented on a commercial router.

-- 
Alex
http://www.psg.com/~zinin

---

From: tajay <[email-masked]>
Date: Mon, 18 Jul 2005 10:53:28 +0530

hi all,
I have aquestions related to neighbor FSM in rfc2328.
Do you believe that neighbor FSM given in rfc2328 is applicable for the 
statically configured neighbors also?
with regards,
ajay

---

From: Acee Lindem <[email-masked]>
Date: Mon, 18 Jul 2005 16:30:18 -0400

tajay wrote:

> Do you believe that neighbor FSM given in rfc2328 is applicable for 
> the statically configured neighbors also?

Hi Ajay,

Yes. Note that the initial application for statically configured 
neighbors was in support
of NBMA networks.

Thanks,
Acee