Subject: [OSPF] Route Calculation: Ospf for Ipv6

From: "Vivek Dubey" <[email-masked]>
Date: 12 May 2006 05:04:54 -0000

draft-ietf-ospf-ospfv3-update-08:
Section 3.8.1:
- In Step 2b, if V is a router and the router LSA V6-bit or R-bit are not set in the LSA options, the transit link W is ignored and V's next link is examined

<vivek>
Are we referring to V's router LSA or W's router LSA?
If V: Than it should not be part of IPv6 calculation
If W: Than we should rephrase 
"In Step 2b, if w is a router and the router LSA V6-bit or R-bit are not set in the LSA options, the transit link W is ignored and V's next link is examined"

Thanks
Vivek
_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Fri, 12 May 2006 09:27:32 -0400

Hi Vivek,

>"In Step 2b, if w is a router and the router LSA V6-bit or R-bit are not set in the LSA options, the transit link W is ignored and V's next link is examined"
It should be W. I'll update in the 09 version. Thanks for catching this.

Acee

>Thanks
>Vivek
>
>  
>
>------------------------------------------------------------------------
>