Subject: Re: [OSPF] RFC 5643 on Management Information Base for OSPFv3

From: Acee Lindem <[email-masked]>
Date: Wed, 2 Sep 2009 13:39:47 -0400

Dan, Vishwas,
Thanks to all the hard work on this MIB. This document has special  
significance to me as it is was the only unfinished item that was on  
the OSPF WG charter when I started as a co-chair.
Acee
On Aug 31, 2009, at 9:05 PM, [email-masked] wrote:

>
> A new Request for Comments is now available in online RFC libraries.
>
>
>         RFC 5643
>
>         Title:      Management Information Base for OSPFv3
>         Author:     D. Joyal, Ed.,
>                     V. Manral, Ed.
>         Status:     Standards Track
>         Date:       August 2009
>         Mailbox:    [email-masked],
>                     [email-masked]
>         Pages:      95
>         Characters: 192945
>         Updates/Obsoletes/SeeAlso:   None
>
>         I-D Tag:    draft-ietf-ospf-ospfv3-mib-15.txt
>
>         URL:        http://www.rfc-editor.org/rfc/rfc5643.txt
>
> This memo defines a portion of the Management Information Base (MIB)
> for use with network management protocols in IPv6-based internets.  In
> particular, it defines objects for managing the Open Shortest Path
> First (OSPF) Routing Protocol for IPv6, otherwise known as OSPF
> version 3 (OSPFv3).  [STANDARDS TRACK]
>
> This document is a product of the Open Shortest Path First IGP  
> Working Group of the IETF.
>
> This is now a Proposed Standard Protocol.
>
> STANDARDS TRACK: This document specifies an Internet standards track
> protocol for the Internet community,and requests discussion and  
> suggestions
> for improvements.  Please refer to the current edition of the Internet
> Official Protocol Standards (STD 1) for the standardization state and
> status of this protocol.  Distribution of this memo is unlimited.
>
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>   http://www.ietf.org/mailman/listinfo/ietf-announce
>   http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
>
> For searching the RFC series, see http://www.rfc-editor.org/ 
> rfcsearch.html.
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html.
>
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].   
> Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
>
>
> The RFC Editor Team
> USC/Information Sciences Institute
>
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 4 Sep 2009 10:14:39 -0700

Hi Acee,

Thanks a lot to you for shepherding this and helping us all along the process.

Thanks again,
Vishwas

On Wed, Sep 2, 2009 at 10:39 AM, Acee Lindem<[email-masked]> wrote:
> significance to me as it is was the only unfinished item that was on the
> OSPF WG charter when I started as a co-chair.
> Acee
>> This document is a product of the Open Shortest Path First IGP Working
>> Group of the IETF.
>>
>> For searching the RFC series, see
>> http://www.rfc-editor.org/rfcsearch.html.
>> author of the RFC in question, or to [email-masked].  Unless