Subject: [OSPF] draft-bhatia-manral-auth-trailer-ospfv3-00.txt

From: Russ White <[email-masked]>
Date: Thu, 07 Oct 2010 23:26:25 -0400

Y'all:

My one question about this draft is how OSPF and this extension interact
in terms of packet MTU. I assume the plan is that IP would report a
"shorter" MTU, or OSPF would otherwise know to "choke off" the packet
length in terms of LSAs in order to prevent the overall packet length
from exceeding the MTU.

Should this be addressed in the document someplace or another?

:-)

Russ

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Fri, 8 Oct 2010 10:08:01 +0530

Hi Russ,

It should be no different from how OSPFv2 takes care of this. 

Am I missing something? 

Cheers, Manav

> -----Original Message-----
> From: Russ White [mailto:[email-masked]] 
> Sent: Friday, October 08, 2010 8.56 AM
> To: [email-masked]
> Cc: Bhatia, Manav (Manav); [email-masked]
> Subject: draft-bhatia-manral-auth-trailer-ospfv3-00.txt
> 
> Y'all:
>

---

From: Russ White <[email-masked]>
Date: Fri, 08 Oct 2010 07:20:51 -0400

> It should be no different from how OSPFv2 takes care of this. 

Okay --but is it useful to mention how to handle this in the draft?

:-)

Russ

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 8 Oct 2010 05:20:14 -0700

Hi Russ,

I think it is useful to mention in the draft for sure. We will update
the draft with that in the next version.

Thanks,
Vishwas