Subject: [OSPF] transit stub area

From: p6 c6d6 <[email-masked]>
Date: Wed, 29 Dec 2010 15:22:45 +0530

hi,

why can't we use stub area or nssa area as transit area ?

thanks

---

From: Acee Lindem <[email-masked]>
Date: Wed, 29 Dec 2010 08:43:48 -0500

Because the interior routers (non-ABR) do not have the AS external routes. Loops would ensue routing AS external transit traffic. 
Hope this helps, 
Acee  
On Dec 29, 2010, at 4:52 AM, p6 c6d6 wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf