Subject: [OSPF] nssa forwarding address

From: p6 c6d6 <[email-masked]>
Date: Wed, 29 Dec 2010 15:50:41 +0530

hi,

nssa rfc states that the forwarding address for a
type-7 lsa is mandatory if it is to be translated to
a type-5 lsa. why is this a mandatory. why not
forwarding address is optional like type-5 lsas.
is there any specific reason ?

thanks

---

From: Acee Lindem <[email-masked]>
Date: Wed, 29 Dec 2010 08:47:00 -0500

Because ASBRs within an NSSA are not advertised outside the NSSA via ASBR summaries (type 4). 
Hope this helps,
Acee
On Dec 29, 2010, at 5:20 AM, p6 c6d6 wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf