Subject: [OSPF] draft-ietf-ospf-mrt-00 [OSPF Extensions to Support Maximally Redundant Trees]

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Tue, 24 Mar 2015 05:40:51 +0000

Hi Authors,

Please update http link to version 4:

[I-D.ietf-ospf-segment-routing-extensions]

              Psenak, P., Previdi, S., Filsfils, C., Gredler, H.,

              Shakir, R., Henderickx, W., and J. Tantsura, "OSPF

              Extensions for Segment Routing", draft-ietf-ospf-segment-<https://tools.ietf.org/html/draft-ietf-ospf-segment-routing-extensions-03>

              routing-extensions-03<https://tools.ietf.org/html/draft-ietf-ospf-segment-routing-extensions-03> (work in progress), December 2014.

https://tools.ietf.org/html/draft-ietf-ospf-segment-routing-extensions-04

Below http links are not available, Could you please update these.

   [I-D.ietf-rtgwg-mrt-frr-architecture]

              Atlas, A., Kebler, R., Bowers, C., Enyedi, G., Csaszar,

              A., Tantsura, J., Konstantynowicz, M., and R. White, "An

              Architecture for IP/LDP Fast-Reroute Using Maximally

              Redundant Trees", draft-rtgwg-mrt-frr-architecture-04<https://tools.ietf.org/html/draft-rtgwg-mrt-frr-architecture-04>
              (work in progress), July 2014.

http://tools.ietf.org/pdf/draft-rtgwg-mrt-frr-architecture-04

   [I-D.ietf-rtgwg-mrt-frr-algorithm]

              Enyedi, G., Csaszar, A., Atlas, A., Bowers, C., and A.

              Gopalan, "Algorithms for computing Maximally Redundant

              Trees for IP/LDP Fast-Reroute", draft-rtgwg-mrt-frr-<https://tools.ietf.org/html/draft-rtgwg-mrt-frr-algorithm-01>
              algorithm-01<https://tools.ietf.org/html/draft-rtgwg-mrt-frr-algorithm-01> (work in progress), July 2014.

http://tools.ietf.org/pdf/draft-rtgwg-mrt-frr-algorithm-01

Thanks & Regards
Anil S N

"Be liberal in what you accept, and conservative in what you send" - Jon Postel

---

From: Chris Bowers <[email-masked]>
Date: Wed, 1 Apr 2015 02:48:46 +0000

Anil,

Thanks for pointing this out.  I have updated the latest version on github to reflect this.  The changes can be found at:
https://github.com/cbowers/draft-ietf-ospf-mrt

Note that the reference to draft-ietf-ospf-segment-routing-extensions was changed to draft-ietf-ospf-lsa-extend because the relevant aspect of the ospf-SR draft was moved to that separate draft.

Chris

From: Anil Kumar S N (VRP Network BL) [mailto:[email-masked]]
Sent: Tuesday, March 24, 2015 12:41 AM
To: Alia Atlas; Shraddha Hegde; Chris Bowers; Chris Bowers; [email-masked]; Lizhenbin; OSPF WG List
Subject: draft-ietf-ospf-mrt-00 [OSPF Extensions to Support Maximally Redundant Trees]

Hi Authors,

Thanks & Regards
Anil S N