Subject: [OSPF] [Errata Held for Document Update] RFC2328 (4257)

From: RFC Errata System <[email-masked]>
Date: Tue, 3 Mar 2015 13:56:28 -0800 (PST)

The following errata report has been held for document update 
for RFC2328, "OSPF Version 2". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2328&eid=4257

--------------------------------------
Status: Held for Document Update
Type: Editorial

Reported by: Eugene M. Kim <[email-masked]>
Date Reported: 2015-02-04
Held by: Alia Atlas (IESG)

Section: 2.1.1

Original Text
-------------
In NBMA mode, OSPF emulates operation over a broadcast
network: a Designated Router is elected for the NBMA
network, and the Designated Router originates an LSA for the
network. The graph representation for broadcast networks and
NBMA networks is identical. This representation is pictured
in the middle of Figure 1a.

Corrected Text
--------------
In NBMA mode, OSPF emulates operation over a broadcast
network: a Designated Router is elected for the NBMA
network, and the Designated Router originates an LSA for the
network. The graph representation for broadcast networks and
NBMA networks is identical. This representation is pictured
in the bottom of Figure 1a.

Notes
-----
The bottom, not middle, of Figure 1a depicts the identical graph representation of broadcast and NBMA networks.

--------------------------------------
RFC2328 (no draft string recorded)
--------------------------------------
Title               : OSPF Version 2
Publication Date    : April 1998
Author(s)           : J. Moy
Category            : INTERNET STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 3 Mar 2015 22:19:00 +0000

Hi Alia, 

As you recall, I recommended verification of this errata.

Thanks,
Acee

On 3/3/15, 4:56 PM, "RFC Errata System" <[email-masked]> wrote:

>The bottom, not middle, of Figure 1a depicts the identical graph
>representation of broadcast and NBMA networks.
>
>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf