Subject: [OSPF] draft-ietf-ospf-ospfv3-segment-routing-extensions-03

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Tue, 22 Sep 2015 08:02:21 +0000

Hi Authors,

In OSPFv3 Extensions for Segment Routing I couldn't find any references to MT-ID considered for Node, Prefix & Adjacency SID advertisement in contrast to OSPFv2 and ISIS SR extensions.

Please let me know you opinion on the same.

Thanks & Regards
Anil S N

"Be liberal in what you accept, and conservative in what you send" - Jon Postel

---

From: Peter Psenak <[email-masked]>
Date: Tue, 22 Sep 2015 10:12:24 +0200

Anil,

there is no support for multi topology in existing OSPFv3 specification. 
We can not define it in the SR draft.

thanks,
Peter

On 9/22/15 10:02 , Anil Kumar S N (VRP Network BL) wrote:
> Hi Authors,
>
> In OSPFv3 Extensions for Segment Routing I couldn’t find any references
> to MT-ID considered for Node, Prefix & Adjacency SID advertisement in
> contrast to OSPFv2 and ISIS SR extensions.
>
> “Be liberal in what you accept, and conservative in what you send” - Jon
> Postel
>

---

From: Anil Kumar <[email-masked]>
Date: Tue, 22 Sep 2015 13:51:16 +0530

Thanks peter I overlooked it :)

Thanks & Regards
Anil S N

" Be liberal in what you accept, and conservative in what you send" - Jon
postel
On Sep 22, 2015 1:42 PM, "Peter Psenak" <[email-masked]> wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>