Subject: [OSPF] SNMP OSPF VRF OID

From: Marcelo Alejandro Martinez <[email-masked]>
Date: Wed, 30 Sep 2015 14:24:53 -0300

Hi.
   My name is Marcelo and I want to get help to can poll via snmp my router
(cisco 7600) the neighbors list that are reachables on a Interface JOINED
TO A VRF TABLE.

Could you help me? wich OID can I use to do this?

Thanks

Marcelo Martinez

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 30 Sep 2015 18:02:30 +0000

Hi Marcelo,
This list is not for specific vendor questions. Note that in the OSPF MIB, the neighbor table is independent from the interface table so you need to find the neighbors associated with a specific interface.

Thanks,
Acee
From: OSPF <[email-masked]<mailto:[email-masked]>> on behalf of Marcelo Alejandro Martinez <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 30, 2015 at 1:24 PM
To: OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] SNMP OSPF VRF OID

Hi.
   My name is Marcelo and I want to get help to can poll via snmp my router (cisco 7600) the neighbors list that are reachables on a Interface JOINED TO A VRF TABLE.

Thanks

Marcelo Martinez