Subject: Re: [OSPF] H-bit Support for OSPFv2 - draft-keyupate-ospf-ospfv2-hbit-01 WG Document Adoption Poll

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 1 Oct 2015 19:40:21 +0000

Support - similar functionality has proven to be useful in both IS-IS and OSPFv3.

  Les

> -----Original Message-----
> From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem
> (acee)
> Sent: Saturday, September 26, 2015 12:05 PM
> To: OSPF WG List
> Subject: [OSPF] H-bit Support for OSPFv2 - draft-keyupate-ospf-ospfv2-hbit-
> 01 WG Document Adoption Poll
> 
> This draft was presented in Prague and there was consensus in the room that
> it was a valid use case. It provides protocol mechanisms to absolutely prevent
> transit traffic for OSPFv2 Routers (RFC 6987 only discourages transit traffic).
> The draft also includes assurance of backward compatibility.
> 
> Please indicate your support (or concerns) for adopting this as a WG
> Document.
> 
> Thanks,
> Acee
> 
> 
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Michael Barnes <[email-masked]>
Date: Thu, 1 Oct 2015 13:47:32 -0700

Support

On 09/26/2015 12:04 PM, Acee Lindem (acee) wrote:
> This draft was presented in Prague and there was consensus in the room
> that it was a valid use case. It provides protocol mechanisms to
> absolutely prevent transit traffic for OSPFv2 Routers (RFC 6987 only
> discourages transit traffic). The draft also includes assurance of
> backward compatibility.
>
> .

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 9 Oct 2015 13:38:26 +0000

Authors, 
There is support for making this a WG document. Please resubmit this draft
as draft-ietf-ospf-ospfv2-hbit-00.txt.
Thanks,
Acee

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Fri, 9 Oct 2015 06:51:26 -0700

Acee

Thanks. Will do

Padma