Subject: Re: [OSPF] H-bit Support for OSPFv2 - draft-keyupate-ospf-ospfv2-hbit-01 WG Document Adoption Poll

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 1 Oct 2015 18:11:58 +0000

I support this. I do think we need to move people to OSPFv3 rather than update OSPFv2, but this seems straightforward.

On 9/26/15, 12:04 PM, "Acee Lindem (acee)" <[email-masked] <mailto:[email-masked]>> wrote:

This draft was presented in Prague and there was consensus in the room
that it was a valid use case. It provides protocol mechanisms to
absolutely prevent transit traffic for OSPFv2 Routers (RFC 6987 only
discourages transit traffic). The draft also includes assurance of
backward compatibility.

Please indicate your support (or concerns) for adopting this as a WG
Document.

Thanks,
Acee

_______________________________________________
OSPF mailing list
[email-masked] <mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ospf <https://www.ietf.org/mailman/listinfo/ospf>

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 1 Oct 2015 23:15:06 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: "Acee Lindem   (acee)" <[email-masked]>
Date: Saturday, September 26, 2015 at 12:04 PM
To: "[email-masked]" <[email-masked]>
Subject: [OSPF] H-bit Support for OSPFv2 -
draft-keyupate-ospf-ospfv2-hbit-01 WG Document Adoption Poll