Subject: [OSPF] draft-ietf-ospf-node-admin-tag - Advertising per-node administrative tags in OSPF

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 14 Oct 2015 21:16:03 +0000

Authors, 

Please indicate whether you are aware of any relevant IPR and if so,
whether it has been disclosed.

This IPR has been disclosed: http://datatracker.ietf.org/ipr/2460/

Thanks,
Acee

---

From: Rob Shakir <[email-masked]>
Date: Thu, 15 Oct 2015 01:12:44 +0100

Hi Acee,

> This IPR has been disclosed: http://datatracker.ietf.org/ipr/2460/

The disclosed IPR is the only IPR that I am aware of.

Best,
r.

---

From: <[email-masked]>
Date: Thu, 15 Oct 2015 07:00:13 +0000

Hi Acee,

I'm not aware of non-disclosed IPR.

Note that data-tracker records one IPR: https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-ospf-node-admin-tag  https://datatracker.ietf.org/doc/draft-ietf-ospf-node-admin-tag/
But the tool pages do not show it: http://tools.ietf.org/wg/ospf/ https://tools.ietf.org/html/draft-ietf-ospf-node-admin-tag-07
This is not specific to this draft, I've seen the same issue with others.

Regards,
Bruno

> -----Original Message-----
> From: Acee Lindem (acee) [mailto:[email-masked]]
> Sent: Wednesday, October 14, 2015 11:16 PM
> To: [email-masked]
> Cc: OSPF WG List
> Subject: draft-ietf-ospf-node-admin-tag - Advertising per-node administrative
> tags in OSPF
> 
> Authors,
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorization.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified.
Thank you.

---

From: Anton Smirnov <[email-masked]>
Date: Thu, 15 Oct 2015 11:21:49 +0200

Hello,
    I am not aware of any IPR related to this draft.

Anton

---

From: Lizhenbin <[email-masked]>
Date: Fri, 16 Oct 2015 08:34:07 +0000

Hi Acee,
I am not aware of any relevant IPR.

Best Regards,
Robin

-----邮件原件-----
发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2015年10月15日 5:16
收件人: [email-masked]
抄送: OSPF WG List
主题: draft-ietf-ospf-node-admin-tag - Advertising per-node administrative tags in OSPF

Authors, 

Please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed.

Thanks,
Acee