Subject: Re: [OSPF] Advertising Tunnelling Capability in OSPF - draft-xu-ospf-encapsulation-cap-02 WG Document Adoption Poll

From: <[email-masked]>
Date: Fri, 9 Oct 2015 10:18:06 +0000

> From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee) > Sent: Saturday, September 26, 2015 9:34 PM
> 
> This draft was presented in Prague and there was some support of using the
> IGP to disseminate tunnel encapsulation support throughout the OSPF
> routing domain.
> 
> Please indicate your support (or concerns) for adopting this as a WG
> Document.

Support as co-author.

Regards,
-- Bruno

> Thanks,
> Acee
> 
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Luay Jalil <[email-masked]>
Date: Fri, 9 Oct 2015 09:49:03 -0500

Support as a co-author

Regards,
Luay

-- 
*Luay*

---

From: "Wunan (Eric)" <[email-masked]>
Date: Mon, 12 Oct 2015 03:13:36 +0000

I think it is a useful work. Support.

-----邮件原件-----
发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2015年9月27日 3:34
收件人: OSPF WG List
主题: [OSPF] Advertising Tunnelling Capability in OSPF - draft-xu-ospf-encapsulation-cap-02 WG Document Adoption Poll

This draft was presented in Prague and there was some support of using the IGP to disseminate tunnel encapsulation support throughout the OSPF routing domain. 

Please indicate your support (or concerns) for adopting this as a WG Document.

Thanks,
Acee

---

From: Lizhenbin <[email-masked]>
Date: Mon, 12 Oct 2015 03:34:13 +0000

Owing to different application scenarios, there needs to be multiple protocols choice to advertising tunneling capability.
IGP extension work in the field is import. I support the document to be adopted as the WG document.

Best Regards,
Zhenbin(Robin)

-----邮件原件-----
发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2015年9月27日 3:34
收件人: OSPF WG List
主题: [OSPF] Advertising Tunnelling Capability in OSPF - draft-xu-ospf-encapsulation-cap-02 WG Document Adoption Poll

Thanks,
Acee

---

From: Anil Kumar <[email-masked]>
Date: Mon, 12 Oct 2015 04:12:04 +0000

I support.

On Mon, Oct 12, 2015, 9:04 AM Lizhenbin <[email-masked]> wrote:

> Owing to different application scenarios, there needs to be multiple
> protocols choice to advertising tunneling capability.
> 主题: [OSPF] Advertising Tunnelling Capability in OSPF -
> draft-xu-ospf-encapsulation-cap-02 WG Document Adoption Poll
>
> IGP to disseminate tunnel encapsulation support throughout the OSPF routing
> domain.
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 13 Oct 2015 13:50:07 +0000

Authors, 
I believe we have sufficient support to make this a WG document. Please
reissue this document as draft-ietf-ospf-encapsulation-cap-00.txt.
Thanks,
Acee