Subject: Re: [P2Prg] Proposed research tracks ...

From: "Rita Chen" <[email-masked]>
Date: Fri, 14 Nov 2003 04:52:21 +0000

Hi,
I think we should cover P2P security in some way. Sure, many off-shelf 
security tools can be directly adopted into P2P. However, P2P has its 
uniqueness. For example, when a peer discover an endpoint from a P2P 
network, how does it make sure this endpoint is exactly wanted? This depends 
on the right public key distribution. Then the question becomes: can we use 
WOT/PKI directly into P2P world? Do we need 100% secure P2P world all the 
time?

-Rita

_________________________________________________________________
Is your computer infected with a virus?  Find out with a FREE computer virus 
scan from McAfee.  Take the FreeScan now! 
http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: [email-masked]
Date: Fri, 14 Nov 2003 02:25:21 -0500

Rita:

Was this message in response to my posting regarding the IRTF 
Group Security Research Group?

If so, I am not proposing that we rely on off the shelf 
solutions.  The GSEC RG is a group filled with members who for 
the last eight years have been studying group key distribution 
algorithms; identity based PK crypto; etc.  They are an already 
formed group of experts who are looking for a new challenge.  
Let's engage them to help with our problem set.  

Jeffrey Altman

Quoting Rita Chen <[email-masked]>:

> security tools can be directly adopted into P2P. However, P2P 
has
> its 
> uniqueness. For example, when a peer discover an endpoint from 
a
> P2P 
> on the right public key distribution. Then the question 
becomes:
> can we use 
> WOT/PKI directly into P2P world? Do we need 100% secure P2P 
world
> all the