Subject: [P2Prg] Re: Proposed research tracks

From: Karlo Berket <[email-masked]>
Date: Mon, 24 Nov 2003 13:37:35 -0500

Hi,

I am interested in the overlay, discovery and security tracks.  Please 
let me know how I can be of help.

Thanks,
Karlo

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Bill Yeager <[email-masked]>
Date: Wed, 26 Nov 2003 10:04:32 -0800

> let me know how I can be of help.

For sure. Thanks a lot.

We should be announcing the final structure next week.

Bill