Subject: [P2Prg] resources on peer2peer file systems.

From: Kemal Oral CANSIZLAR <[email-masked]>
Date: Tue, 28 Oct 2003 21:15:12 -0800

Hi,
I am currently a graduate student, and looking for resources on p2p file systems in general, and their fault-tolerance aspects in particular. I would appreciate if someone could direct me.
Thank you,

Kemal.

---

From: "Luca Caviglione" <[email-masked]>
Date: Mon, 3 Nov 2003 12:23:18 +0100

Dear  Kemal Oral Caniszlar, 
I can suggest the following links:

About security issue on p2p file systems you can see here http://www.shoshin.uwaterloo.ca/~dbansal/ . This is the home page of a researcher: Dushyant Bansal. Hios website is full of valuable resources. There is also material about popular secure algorithms such as Publius, Dagster and Merkle Tree. 

If you can acess IEEE (particularly see here http://csdl.computer.org/comp/proceedings/srds/2002/1659/00/1659toc.htm ) , 
Session I is about  Reliable Peer-to-Peer File Systems . There are two papers about the topic. They should be a good starting point. 

Hope it needs,

Luca
  ----- Original Message ----- 
  From: Kemal Oral CANSIZLAR 
  To: 
  Sent: Wednesday, October 29, 2003 6:15 AM
  Subject: [P2Prg] resources on peer2peer file systems.

  Hi,

  Kemal.