Subject: [P2Prg] August IETF meeting

From: Bill Yeager <[email-masked]>
Date: Mon, 2 May 2005 16:11:44 -0700

Hello,

It looks like we will have 15-20 people coming to our P2P RG meeting. I 
must schedule this meeting through the IETF, and as such, we are pretty 
much at their mercy with respect to meeting times.

Are there any critical time slots that any one of you would like to 
avoid? We can try and accommodate them if it doesn't get too 
complicated.

Let me know ASAP. I will be requesting a room/time this Friday. My 
feeling is that we are lucky to get a room and am personally willing to 
go with what they can offer. We might suggest an evening meeting if 
possible to simplify things.

Bill

_______________________________________________
P2prg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2prg

---

From: "Kellerer, Wolfgang" <[email-masked]>
Date: Wed, 4 May 2005 16:26:58 +0200

Bill,

We might avoid to overlap with the SIPPING WG slots as they might also discuss some P2P related stuff. At least there are some drafts published (see also http://www.p2psip.org).

Regards,

Wolfgang

------------------------------------------
Dr.-Ing. Wolfgang Kellerer
Manager
Service Platform and Middleware Technology Group
Future Networking Lab
 
DoCoMo Communications Laboratories Europe GmbH
Landsberger Str. 312
80687 Munich, Germany
 
Tel. +49-89-56824-222
Fax. +49-89-56824-300
E-mail: [email-masked]
i-mode: [email-masked]
http://www.docomolab-euro.com
------------------------------------------

> -----Ursprüngliche Nachricht-----
> Von: Bill Yeager [mailto:[email-masked]] 
> Gesendet: Dienstag, 3. Mai 2005 01:12
> An: [email-masked]'
> Cc: Samrat Bhattacharjee
> Betreff: [P2Prg] August IETF meeting
> 
> Hello,
> 
> It looks like we will have 15-20 people coming to our P2P RG 
> meeting. I must schedule this meeting through the IETF, and 
> as such, we are pretty much at their mercy with respect to 
> meeting times.
> 
> Are there any critical time slots that any one of you would 
> like to avoid? We can try and accommodate them if it doesn't 
> get too complicated.
> 
> Let me know ASAP. I will be requesting a room/time this 
> Friday. My feeling is that we are lucky to get a room and am 
> personally willing to go with what they can offer. We might 
> suggest an evening meeting if possible to simplify things.
> 
> Bill
> 
>