Subject: [P2Prg] Is there anyone familiar with eDonkey or eMule?

From: "tianhr"<[email-masked]>
Date: Tue, 20 Sep 2005 10:45:56 +0800

Is there anyone familiar with eDonkey or eMule? I want to know how is the eDonkey network constructed and how does it work, such as the interactions between clients and servers, betweeen servers and so on. 

	Is there some papers present the eDonkey protocol. Maybe you can recommend them to me!

	Any help will be apprciated!    

    Best Regards to everyone!

Sincerely 
Joyce
2005-09-19
--------------------------------------------
Joyce Tian
BroadBand Network Center
State Key Lab of Networking and Switching Technology 
Beijing University of Posts and Telecommunications
Tele: 86 10-6228 2007 
email: [email-masked]
--------------------------------------------

_______________________________________________
P2prg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2prg

---

From: Luca Caviglione <[email-masked]>
Date: Tue, 20 Sep 2005 09:00:11 +0200

> can recommend them to me!

http://www.cs.huji.ac.il/labs/danss/presentations/emule.pdf

Regards,

Luca