Subject: [p2prg] IETF75 - P2PRG slot

From: stefano previdi <[email-masked]>
Date: Tue, 7 Jul 2009 15:27:27 +0200

All,

the final IETF agenda has been published and we have following slot:

TUESDAY, July 28, 2009
0900-1130 Morning Session I
Room 307 	IRTF 	p2prg 	Peer-to-Peer Research Group

We'll publish the p2prg meeting agenda asap. If you want a slot and
didn't ask yet.. it's now or never...

thanks.
s.

---

From: "Jan Seedorf" <[email-masked]>
Date: Fri, 10 Jul 2009 15:11:35 +0200

Stefano,

On the current online agenda the slot for P2PRG is listed on Wednesday afternoon. Can you please confirm which is the correct time?

Thanks,
Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of stefano previdi
> Sent: Dienstag, 7. Juli 2009 15:27
> To: [email-masked]
> Subject: [p2prg] IETF75 - P2PRG slot
> 
> All,
> 
> _______________________________________________
> p2prg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/p2prg

---

From: stefano previdi <[email-masked]>
Date: Fri, 10 Jul 2009 15:15:24 +0200

Jan,

indeed, I noticed we have been moved to a shorter time  slot.
Keep in mind that IETF agenda can be changed up to the last
minute... which makes the agenda organization quite challenging...

s.

On Jul 10, 2009, at 3:11 PM, Jan Seedorf wrote:

> Stefano,
>
> On the current online agenda the slot for P2PRG is listed on  
> Wednesday afternoon. Can you please confirm which is the correct time?
>
> Thanks,
> Jan
>

---

From: "Jan Seedorf" <[email-masked]>
Date: Fri, 10 Jul 2009 15:23:14 +0200

Thanks for the quick reply, I understand that the IETF agenda changes frequently, I just wanted to know if the current online information is currently correct :)

 - Jan

> Sent: Freitag, 10. Juli 2009 15:15
> To: Jan Seedorf
> Cc: [email-masked]
> Subject: Re: [p2prg] IETF75 - P2PRG slot
> 
> Jan,
>

---

From: stefano previdi <[email-masked]>
Date: Sun, 12 Jul 2009 02:22:20 +0200

All,

the latest agenda shows:

TUESDAY, July 28, 2009

we're back on a 2.5 hours slot...

s.

On Jul 10, 2009, at 3:23 PM, Jan Seedorf wrote:

> Thanks for the quick reply, I understand that the IETF agenda  
> changes frequently, I just wanted to know if the current online  
> information is currently correct :)
>
> - Jan
>

---

From: "Jan Seedorf" <[email-masked]>
Date: Mon, 13 Jul 2009 10:26:47 +0200

Dear Stefano,

Thanks for the info. Semantically, P2PRG fits anyway better on Tuesday, making this the P2P-day at IETF-75 (with ALTO and P2PSIP later on that day) :)

 - Jan

> Sent: Sonntag, 12. Juli 2009 02:22
> To: [email-masked]