Subject: [p2prg] P2PRG Meeting Agenda

From: stefano previdi <[email-masked]>
Date: Tue, 14 Jul 2009 11:48:21 +0200

All,

As you know, P2PRG is going to meet during IETF75 in Stockholm.
The meeting is scheduled on:

TUESDAY, July 28, 2009
0900-1130 Morning Session I
Room 307 	IRTF 	p2prg 	Peer-to-Peer Research Group

Details on IETF75 meeting (venue, registration, agenda) are here:
http://www.ietf.org/meetings/75/

Here below the P2PRG meeting agenda, also uploaded on the P2PRG
wiki page http://trac.tools.ietf.org/group/irtf/trac/wiki/PeerToPeerResearchGroup 
.

Thanks.

s.

==================================================================
AGENDA
======
- Welcome and administrativia
   Volker Hilt ([email-masked])
   Stefano Previdi ([email-masked])

- P2P mythbustering - draft-marocco-p2prg-mythbustering-00
   Enrico Marocco - [email-masked]

- ALTO survey - draft-rimac-p2prg-alto-survey-00
   Marco Tomsu - [email-masked]

- P2P Group Management - draft-kassinen-p2prg-group-management-00
   Erkki Harjula - [email-masked]

- BitTorrent Measurements: Challenges of Locality Promotion
   Zoran Despotovic - [email-masked]

- Introduction of ALTO-like activity (P2P Network Experiment
   Council in Japan)
   Satoshi Kamei, NTT - [email-masked]

- Swarm Analysis: 7 days of two popular swarms
   Vijay Gurbany - [email-masked]

- P2P networking for live streaming
   Omer Luttazzi - [email-masked]

- Q&A

- Meeting Wrap-up

==================================================================

---

From: "Martin Stiemerling" <[email-masked]>
Date: Tue, 28 Jul 2009 09:05:03 +0200

Hi,

I would have been nice to have the presentations of the P2PRG session online available for remote attendees before the session. Furthermore, I don't see (and haven't heard about a jabber scribe).

Thanks for considering remote participants 

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of stefano previdi
> Sent: Tuesday, July 14, 2009 11:48 AM
> To: [email-masked]
> Subject: [p2prg] P2PRG Meeting Agenda
> 
> All,
> 
> wiki page
> http://trac.tools.ietf.org/group/irtf/trac/wiki/PeerToPeerResearchGroup
> .
> 
> Thanks.
> 
> s.
> 
> _______________________________________________
> p2prg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/p2prg

---

From: stefano previdi <[email-masked]>
Date: Tue, 28 Jul 2009 09:21:02 +0200

meeting material is available here:

https://datatracker.ietf.org/meeting/75/materials.html

s.

On Jul 28, 2009, at 9:05 AM, Martin Stiemerling wrote:
> Hi,
>
> I would have been nice to have the presentations of the P2PRG  
> session online available for remote attendees before the session.  
> Furthermore, I don't see (and haven't heard about a jabber scribe).
>
> NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,  
> London W3 6BL | Registered in England 2832014
>