Subject: [p2prg] P2P RG meeting agenda

From: Volker Hilt <[email-masked]>
Date: Wed, 14 Jul 2010 13:00:26 +0200

Folks,

below is the preliminary agenda for the P2P RG meeting in Maastricht. 
Please let us know asap if you have comments or concerns.

- Agenda bash and RG update
     Presenter: Chairs
     Timeslot: 5 min

- Title: peer-to-peer epi-transport protocol
     Internet-draft: draft-bernardini-ppetp-00
     Presenter: Riccardo Bernardini
     Timeslot: 15 min

- Title: A Solution Approach for AS Relationships-aware Overlay Routing
     Internet drafts: draft-asai-cross-domain-overlay-00
     Presenter: Hirochika Asai
     Timeslot: 15min

- Title: What information centric networking can do for peer-to-peer
     Internet draft: draft-dannewitz-ppsp-secure-naming (?)
     Presenter: Ove Strandberg (or Börje Ohlman)
     Timeslot: 15 min

- Title: RISE: Robust Internet P2P Streaming Experimentation
     Presenter: TBD
     Timeslot: 15 min

- Open Discussion
     Timeslot: 10 min

Thanks,

Volker

---

From: stefano previdi <[email-masked]>
Date: Tue, 27 Jul 2010 15:23:19 +0200

Folks,

meeting is tomorrow, wednesday, july 28 at 9am in room "Auditorium 2".

s.

On Jul 14, 2010, at 1:00 PM, Volker Hilt wrote:

> Folks,
>
> below is the preliminary agenda for the P2P RG meeting in  
> Maastricht. Please let us know asap if you have comments or concerns.
>
> _______________________________________________
> p2prg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/p2prg