Subject: [p2prg] Live streaming of NAPA-WINE P2P-TV workshop with P2P software

From: Jan Seedorf <[email-masked]>
Date: Tue, 18 Jan 2011 10:30:59 +0000

P2P folks at IETF,

To help people interested in the P2P-TV workshop we are hosting,
the NAPA-WINE project's final workshop will be *broadcasted live*
with the P2P Live Streaming Software developed by the NAPA-WINE project.

The workshop opens on Thursday 20th January at 2.30PM CET and closes
on Friday 21th January afternoon at 6.00PM CET.
Recordings of the workshop will be made available from the project web site
few days after the event too.

For people interested in following the workshop/talks live
via P2P video stream, we have prepared a page with Quick-Start
instructions on how to download, install, and use the software
to follow the event live. If you are interested, please go to

http://www.napa-wine.eu/cgi-bin/twiki/view/Public/NapaWineWorkshopLive

If you have any questions regarding the use of the software or following
the final workshop live with it, please use the mailing list ([email-masked]).

A demo activity of the software is scheduled at 5.30PM (and yes! you
will be part of the demo if you join the channel!) 

*Workshop Program* 
The final NAPA-WINE workshop is intended as an informal forum for lively
discussions on current and future trends in peer-to-peer live streaming. The
program comprises four talks presenting the main NAPA-WINE achievements (and a
demo of NAPA-WINE's network-aware P2P live streaming system) as well as nine
talks from external highly qualified researchers from both academia and
industry, providing a broad and articulated perspective on the main challenges
and solutions on the topic. There will be external presentations provided by
(see http://www.napa-wine.eu/workshop/program.html for agenda details):

- Presentations from other on-going  European projects on P2P-TV/CDN:
  * Future Media Networks (FMN) cluster and ENVISION (David Griffin, UCL, GB)
  * COAST/SEA (Emanuele Quacchio, ST Microelectronics, IT)
  * P2P-NEXT (Raul Jimenez, KTH, SE)
- Presentations from the industrial world (the operator/content provider vision):
  * Nikolaos Laoutaris,  Telefonica Research, ES
  * Enrico Marocco, Chair of IETF ALTO, Telecom Italia, IT
- Presentations from academia (technical challenges)
  * Ernst Biersack, Eurecom, FR
  * Phuoc Tran-Gia, Tobias Hossfeld, University of Wuerzburg, DE
  * Yong Liu, Polytechnic Institute of NYU, US
  * Victoria Fodor, Gyorgy Dan, KTH, SE

For further workshop program details, please see http://www.napa-wine.eu/workshop/

 - Jan

============================================================
Jan Seedorf
Senior Researcher
NEC Europe Ltd., NEC Laboratories Europe, Network Division     
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-221
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Limited Registered Office: NEC House,
1 Victoria Road, London W3 6BL Registered in England 2832014

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 19 Jan 2011 14:32:31 +0000

Dear Henry, all,

I apologize for abusing the mailing lists.

Many IETF people had told me individually that they are highly interested in our workshop but cannot attend in person. I had received many emails with questions on how to access workshop material after the event. Thus, I thought it is of interest to this community that we are streaming the workshop live with P2P software and everybody can join the P2P swarm to watch the talks.

Sorry if my mail was perceived as spam,

 - Jan

> -----Original Message-----
> From: Henry Sinnreich [mailto:[email-masked]]
> Sent: Dienstag, 18. Januar 2011 18:24
> To: Jan Seedorf; [email-masked]; P2PSIP WG; [email-masked]; 'alto';
> [email-masked]
> Subject: Re: [decade] Live streaming of NAPA-WINE P2P-TV workshop with P2P
> software
> 
> This spam is highly unwelcome.
> Also quite surprising, since your spam has already been called out on
> another list.
> 
> Thanks, Henry
> 
> 
> On 1/18/11 4:30 AM, "Jan Seedorf" <[email-masked]> wrote:
> 
> > P2P folks at IETF,
> >
> > _______________________________________________
> > decade mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/decade
>