Subject: [p2prg] Closing the P2P Research Group

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 26 Feb 2013 07:50:38 +0000

Hi,

with the publication of RFCs 6875 and 6821, the Peer-to-Peer Research Group has concluded their work and will be closed. The RG mailing list will close along with the group.

I would like to thank all participants, and especially the RG chairs, for all their efforts over the years.

Lars Eggert
IRTF Chair

---

From: Volker Hilt <[email-masked]>
Date: Tue, 26 Feb 2013 09:13:56 +0100

All,

we would like to thank all participants of the P2P RG for their 
contributions, drafts and the many interesting discussions over the 
years. With our two final drafts successfully published we are now ready 
to close the P2P RG.

Thanks again!

Volker

On 26.02.2013 08:50, Eggert, Lars wrote:
> _______________________________________________
> p2prg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/p2prg
>