Subject: [p2p-sip] Re: P2P SIP Ad-Hoc at IETF 64

From: bryan at ethernot.org (David A. Bryan)
Date: Wed Oct 5 11:46:33 2005

Yep. Sorry...I'm so far behind on work I'm scheduling things last month :)

David

On 10/5/05, Gonzalo Camarillo <[email-masked]> wrote:
> Henry,
>
> yes, the idea will be to use the last Friday of the IETF meeting.
>
> Cheers,
>
> Gonzalo
>
> Henry Sinnreich wrote:
> > David,
> >
> > Did you mean Friday, November 11?
> >
> > Thanks, Henry
> >
> >
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of David
> > A. Bryan
> > Sent: Wednesday, October 05, 2005 9:37 AM
> > To: P2P-SIP
> > Cc: Cullen Jennings; Henning Schulzrinne; [email-masked]; Gonzalo
> > Camarillo; Rohan Mahy; Dean Willis; Bruce Lowekamp
> > Subject: P2P SIP Ad-Hoc at IETF 64
> >
> > Just an FYI to everyone. I've been working with the SIPPING chairs,
> > and Eyeball networks, which has offered to sponsor the room, and it
> > appears that we are going to meet Friday, September 11, from either
> > 1-6 or 12-5. This should give us a bit longer to discuss things than
> > we had in Paris. Final details (and a post to SIPPING) will come after
> > we work out the exact details -- will likely be off site, but
> > walkable. Just wanted to let everyone know as soon as possible (sorry
> > for the delay) so they could book appropriately.
> >
> > I'm working on a draft agenda. If you haven't already sent items you
> > would like considered, please send them to me, and I'll try to get a
> > list of the most commonly requested topics together in the next few
> > days.
> >
> > Hope to see many of you there!
> >
> > David Bryan
> >
> >
> >
>
> --
> Gonzalo Camarillo         Phone :  +358  9 299 33 71
> Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
> Telecom R&D               Fax   :  +358  9 299 30 52
> FIN-02420 Jorvas          Email :  [email-masked]
> Finland                   http://www.hut.fi/~gonzalo
>

---

From: Gonzalo.Camarillo at ericsson.com (Gonzalo Camarillo)
Date: Sat Oct 8 09:51:24 2005

Henry,

Cheers,

Gonzalo