Subject: [p2p-sip] Issue #6 NAT Traversal milestone

From: dromasca at avaya.com (Romascanu, Dan (Dan))
Date: Tue, 31 Jan 2006 14:44:32 +0200

So, if there will be a need to 'define requirements for enhancements of
existing techniques to be acted on by other working groups', how will
this be convened? Probably by an Internet-Draft. It may be good to
mention this explicitly as a deliverable. 

Regards,

Dan

> -----Original Message-----
> From: p2p-sip-bounces at cs.columbia.edu 
> [mailto:p2p-sip-bounces at cs.columbia.edu] On Behalf Of Philip Matthews
> Sent: Tuesday, January 31, 2006 1:32 PM
> To: Eunsoo Shim; Dean Willis; Juergen Quittek; Michael 
> Slavitch; Roy, Radhika R.
> Cc: P2P-SIP
> Subject: Re: [p2p-sip] Issue #6 NAT Traversal milestone
> 
> 
> I am OK with this wording.
> 
> 
> Why don't we wait a day to see if anyone has any objections, 
> and, if not, declare consensus on this resolution to the issue?
> 
> 
> - Philip
> 
> 
> 
> On 30-Jan-06, at 16:37 , Eunsoo Shim wrote:
> 
> > The wording by Juergen is OK with me, too.
> > So far, no one objected to adding such a statement into the charter 
> > draft.
> > Philip expressed a concern about it (saying it does not add 
> anything 
> > new) but I see from his email that he is willing to accept 
> the change. 
> > Philip, please correct me if I am wrong here.
> > I believe we agree on what the statement should say and 
> there are only 
> > subtle differences in wording.
> > These subtle differences of wording should not prevent us 
> from moving 
> > forward.
> >
> > Dean and David, if appropriate, would you mind integrating the 
> > proposed statement into the charter draft and posting the 
> new revised 
> > draft?
> > Thanks.
> >
> > Eunsoo
> >
> > Dean Willis wrote:
> >
> >>
> >> On Jan 30, 2006, at 7:47 AM, Juergen Quittek wrote:
> >>
> >>
> >>>
> >>> 5.  Select firewall/NAT traversal technique(s) for P2P SIP and   
> >>> integrate them
> >>>     into the P2P SIP architecture or framework.  If necessary,   
> >>> define requirements
> >>>     for enhancements of existing techniques to be acted 
> on by other  
> >>> working groups.
> >>
> >>
> >> This is also acceptable to me, and I think it might draw 
> less fire  
> >> from the IAB than the previous formulation.
> >>
> >> --
> >> Dean
> >>
> >
> 
> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>

---

From: stiemerling at netlab.nec.de (Martin Stiemerling)
Date: Tue, 31 Jan 2006 15:36:41 +0100

I'm fine with Juergen's wording as well. More inline.

> mention this explicitly as a deliverable.

An Internet draft is probably one way, another one is talking to the  
right people.
Therefore the wording should be OK  as long as it says there is some  
sort of
communication with other WGs.

Regards,

   Martin

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2414 bytes
Desc: not available
Url : https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060131/f0ec17eb/smime.bin