Subject: [p2p-sip] 50% of broadband US/UK MSN users behind NAT

From: salman at cs.columbia.edu (Salman Abdul Baset)
Date: Tue, 7 Mar 2006 18:25:33 -0500 (EST)

http://research.microsoft.com/~pablo/papers/CCR.pdf (CCR Jan 2006)
(pointed in a post on p2p-hackers list)

-salman

---

From: eunsoo at research.panasonic.com (Eunsoo Shim)
Date: Wed, 08 Mar 2006 11:51:44 -0500

Thanks for the interesting information.
I thought actually more (broadband) users were behind NAT.
Still a significant portion of broadband users have public IP addresses. 
It's good.
Thanks.

Eunsoo

Salman Abdul Baset wrote:

>_______________________________________________
>p2p-sip mailing list
>p2p-sip at cs.columbia.edu
>https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>  
>

---

From: slavitch at gmail.com (Michael Slavitch)
Date: Wed, 8 Mar 2006 13:25:50 -0500

A very helpful paper.  Some food for thought:

1. Many broadband users connect directly from their personal computers,
either direct or by PPPOE, which would explain the lower numbers.

2. Many enthusiasts open up ports to one DMZ host endpoint as a courtesy to
others.  For serious MMRPG gamers this is a standard practice.
    It helps their teams win.   Keep an eye on the MMRPG efforts as they are
the ones truly pushing the envelope.

3. The other nodes in such networks still must follow NAT principles.

On 3/8/06, Eunsoo Shim <eunsoo at research.panasonic.com> wrote:
> >http://research.microsoft.com/~pablo/papers/CCR.pdf<http://research.microsoft.com/%7Epablo/papers/CCR.pdf>(CCR Jan 2006)

--
Michael Slavitch
Ottawa, Ontario Canada
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060308/2347d2ee/attachment.html

---

From: slavitch at gmail.com (Michael Slavitch)
Date: Wed, 8 Mar 2006 13:30:20 -0500

One example: http://solipsis.netofpeers.net/wiki2/index.php/Main_Page

On 3/8/06, Michael Slavitch <slavitch at gmail.com> wrote:
> 2. Many enthusiasts open up ports to one DMZ host endpoint as a courtesy
> to others.  For serious MMRPG gamers this is a standard practice.
>     It helps their teams win.   Keep an eye on the MMRPG efforts as they
> are the ones truly pushing the envelope.
>
> On 3/8/06, Eunsoo Shim < eunsoo at research.panasonic.com> wrote:
> >
> > >http://research.microsoft.com/~pablo/papers/CCR.pdf
> > <http://research.microsoft.com/%7Epablo/papers/CCR.pdf> (CCR Jan 2006)

--
Michael Slavitch
Ottawa, Ontario Canada
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060308/7eae4aae/attachment.html