Subject: [P2PSIP] Fwd: P2PSIP - session has been scheduled for IETF 70

From: Cullen Jennings <[email-masked]>
Date: Tue, 20 Nov 2007 12:56:03 -0800

Folks, we managed to rescheduled P2P SIP so it did not have a  
conflict with other RAI meetings. We could not do this earlier  
because chairs need to see the the agenda requests for the various  
RAI WGs before we could sort out the time required for each WG.

The P2PSIP WG meeting will now be at

> P2PSIP Session 1 (2.5 hours)
> Wednesday, Afternoon Session I 1300-1500
> Room Name: Salon D/E
> ----------------------------------------------
>

The second sipping meeting that was at this has been canceled.

Thanks, Cullen <with my AD hat on>

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: JiangXingFeng <[email-masked]>
Date: Wed, 21 Nov 2007 11:45:03 +0800

Hi:

Has the agenda of the P2PSIP WG been fixed? I have not seen any mail about
the agenda. I am sorry if I overlook it. 

Regards!
--
Jiang XingFeng
> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Wednesday, November 21, 2007 4:56 AM
> To: P2PSIP WG
> Subject: [P2PSIP] Fwd: P2PSIP - session has been scheduled for IETF 70
> 
>

---

From: "David A. Bryan" <[email-masked]>
Date: Wed, 21 Nov 2007 11:56:05 -0500

The specifics are still being ironed out -- including the speakers. We
plan to discuss a few open issues we hope to make progress on, the
concepts draft, and perhaps (very, very) short proposals on specific
protocols, but we are still debating the agenda, so that can change.

More to follow shortly...

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com