Subject: [P2PSIP] Proposed term: "Responsible Peer"

From: Philip Matthews <[email-masked]>
Date: Mon, 12 Nov 2007 13:24:02 -0500

Folks:

I have been reviewing the mailing list again in preparation to revise  
the Concepts draft for this IETF cycle. As I said in an earlier e- 
mail message:
    http://www1.ietf.org/mail-archive/web/p2psip/current/msg02973.html
the authors don't see a big revision this time, preferring to wait  
until the various active proposals come closer together.

However, one change that has been discussed on the mailing list was a  
term for the peer which is responsible for storing the resource  
record for a given resource. I saw two terms were proposed on the  
mailing list and in private e-mails around this topic: "Responsible  
Peer" and "Root Peer".

The authors currently feel that the term "Responsible Peer" would be  
a better choice, while recogizing that the term "Root Peer" is also  
used in the literature.

So I am proposing the following text for the next revision of the  
Concepts draft:

     P2PSIP Responsible Peer:
     The Peer that is responsible for storing the Resource Record for  
a Resource.
     In the literature, the term "Root Peer" is also used for this  
concept.

Comments?

- Philip

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: Zheng Hewen <[email-masked]>
Date: Tue, 13 Nov 2007 10:21:17 +0800

Support.

-----Original Message-----
From: Philip Matthews [mailto:[email-masked]]
Sent: 2007?11?13? 2:24
To: P2PSIP Mailing List
Subject: [P2PSIP] Proposed term: "Responsible Peer"

Folks:

I have been reviewing the mailing list again in preparation to revise the Concepts draft for this IETF cycle. As I said in
an earlier e- mail message:
    http://www1.ietf.org/mail-archive/web/p2psip/current/msg02973.html
the authors don't see a big revision this time, preferring to wait until the various active proposals come closer together.

However, one change that has been discussed on the mailing list was a term for the peer which is responsible for storing the
resource record for a given resource. I saw two terms were proposed on the mailing list and in private e-mails around this
topic: "Responsible Peer" and "Root Peer".

The authors currently feel that the term "Responsible Peer" would be a better choice, while recogizing that the term "Root
Peer" is also used in the literature.

So I am proposing the following text for the next revision of the Concepts draft:

     P2PSIP Responsible Peer:
     The Peer that is responsible for storing the Resource Record for a Resource.
     In the literature, the term "Root Peer" is also used for this concept.

Comments?

- Philip

---

From: "Henry Sinnreich" <[email-masked]>
Date: Tue, 13 Nov 2007 05:24:47 -0800

These definitions look OK.

Some references would be useful as well. 
I may actually give some to the authors if it is helpful.

Henry

-----Original Message-----
From: Philip Matthews [mailto:[email-masked]] 
Sent: Monday, November 12, 2007 12:24 PM
To: P2PSIP Mailing List
Subject: [P2PSIP] Proposed term: "Responsible Peer"

Folks:

     P2PSIP Responsible Peer:

Comments?

- Philip