Subject: [P2PSIP] (Sudden) e-mail address change for Spencer Dawkins

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 4 Feb 2008 09:34:14 -0600

My apologies for this, but my e-mail address has (suddenly) changed to

[email-masked].

Please make the appropriate changes in your address books - the new address
should be working now.

And thanks for your understanding.

Spencer 

_______________________________________________
P2PSIP mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/p2psip

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 5 Feb 2008 12:52:22 -0600

Now, with enough caffeine... it's really [email-masked] (NOT
.com), and I doubly apologize.

I would tug at my forelock. If I had one.

Thanks,

Spencer