Subject: [P2PSIP] Agenda for IETF-71

From: "Brian Rosen" <[email-masked]>
Date: Fri, 29 Feb 2008 17:13:54 -0500

The chairs are behind with agenda, and are being lashed with great zeal by
our Ads for our lack of results.

Clearly, we will have the following:
1. Update on the merged protocol
2. Discussion of HIP items, the HIPbone draft in specific, and the general
"are we interested in HIP at all" discussion
3. Some time to explore other protocols, to see if we indeed have consensus,
as well as "good ideas" to be added to whatever protocol we start with
4. Ted asked for some time to discuss draft-hardie-p2poverlay-pointers-00 

Any other items?  Chairs will propose a time allocation.

Brian 

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: "Dan York" <[email-masked]>
Date: Fri, 29 Feb 2008 22:46:50 +0000

Brian,
I think the evaluation and analysis of P2P security by the folks at Huawei and UC-Santa Barbara would be worth hearing.

My 2 cents,
Dan
-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

-----Original Message-----
From: "Brian Rosen" <[email-masked]>

Date: Fri, 29 Feb 2008 17:13:54 
To:"'P2PSIP Mailing List'" <[email-masked]>
Subject: [P2PSIP] Agenda for IETF-71

Brian

---

From: "Henry Sinnreich" <[email-masked]>
Date: Fri, 29 Feb 2008 18:27:38 -0800

> Any other items?  

Yes: "Extending the (inclusive) merge of P2PSIP items from other
authors".

I hope to write the proposal to the list early next week, so folks can
discuss and form an opinion.

Thanks, Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Brian Rosen
Sent: Friday, February 29, 2008 4:14 PM
To: 'P2PSIP Mailing List'
Subject: [P2PSIP] Agenda for IETF-71

The chairs are behind with agenda, and are being lashed with great zeal
by
our Ads for our lack of results.

Clearly, we will have the following:
1. Update on the merged protocol
2. Discussion of HIP items, the HIPbone draft in specific, and the
general
"are we interested in HIP at all" discussion
3. Some time to explore other protocols, to see if we indeed have
consensus,
as well as "good ideas" to be added to whatever protocol we start with
4. Ted asked for some time to discuss
draft-hardie-p2poverlay-pointers-00 

Brian