Subject: [P2PSIP] Agenda slot request

From: Ted Hardie <[email-masked]>
Date: Tue, 26 Feb 2008 14:44:32 -0800

I haven't yet seen a request for input into the agenda, but I'll be forward and request time to discuss:  draft-hardie-p2poverlay-pointers-00.txt .  It's pretty drafty,
but we need something in this space and various folks have told me that they
need to think more about it.  A short slot to get the discussion going would be
appreciated.
			thanks,
				Ted

_______________________________________________
P2PSIP mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/p2psip

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 27 Feb 2008 15:52:38 -0600

FWIW, I looked at an early version of this draft and would support it being 
on an agenda for P2PSIP...

Spencer

----- Original Message ----- 
From: "Ted Hardie" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 26, 2008 4:44 PM
Subject: [P2PSIP] Agenda slot request

>I haven't yet seen a request for input into the agenda, but I'll be forward 
>and request time to discuss:  draft-hardie-p2poverlay-pointers-00.txt . 
>It's pretty drafty,

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip