Subject: [P2PSIP] Fwd: New Version Notification for draft-song-p2psip-security-eval-00

From: songyongchao 64081 <[email-masked]>
Date: Sun, 10 Feb 2008 16:32:46 +0800

Hi, everyone,

The questions in this draft are open to discussed. Any comments are appreciated!

A new version of I-D, draft-song-p2psip-security-eval-00.txt has been successfuly submitted by Song Yongchao and posted to the IETF repository.

Filename:         draft-song-p2psip-security-eval
Revision:         00
Title:                 P2PSIP Security Analysis and Evaluation
Creation_date:         2008-02-03
WG ID:                 Independent Submission
Number_of_pages: 17

Abstract:
This document provides an analysis and evaluation of security with
P2PSIP overlay network.  The draft compares security difference
between C/S and P2P, then partitions the P2PSIP architecture into
layers, and analyze the security issues in each layer and the
security relationship among the layers.  Security issues with
different kind of application scenarios are distinct.  This draft
classifies the application scenarios into two main types, and the
security threats with these two types of scenarios are analyzed in
detail.

The IETF Secretariat.

_______________________________________________
P2PSIP mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/p2psip

---

From: songyongchao 64081 <[email-masked]>
Date: Thu, 14 Feb 2008 14:37:31 +0800

Here is the link for this draft. I'm sorry for forgetting it.

http://tools.ietf.org/wg/p2psip/draft-song-p2psip-security-eval-00.txt

----- Original Message -----
From: songyongchao 64081 <[email-masked]>
Date: Sunday, February 10, 2008 4:32 pm
Subject: [P2PSIP] Fwd: New Version Notification for draft-song-p2psip-security-eval-00

> A new version of I-D, draft-song-p2psip-security-eval-00.txt has 
> been successfuly submitted by Song Yongchao and posted to the IETF 
> repository.

---

From: Song Yongchao <[email-masked]>
Date: Tue, 19 Feb 2008 10:42:34 +0800

Hi, all,

We prepare slides for our security analysis draft to discuss in the mailing
list. The security issues with each P2P layer are included in these slides.
We also classify the application scenarios into two types: (1) overlay with
Trusted Overlay Base and (2) overlay with Untrusted Overlay Base, security
issues and possible attacks with these two types of scenarios are analyzed.

Please check the attached file to find the slides for our security analysis
draft.

Best Regards,
Song Yongchao
Email: [email-masked]

> -----Original Message-----
> From: songyongchao 64081 [mailto:[email-masked]]
> Sent: Thursday, February 14, 2008 2:38 PM
> To: songyongchao 64081
> Cc: [email-masked]
> Subject: Re: [P2PSIP] Fwd: New Version Notification for
> draft-song-p2psip-security-eval-00
>

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 18 Feb 2008 19:19:07 -0800

At Tue, 19 Feb 2008 10:42:34 +0800,
> Please check the attached file to find the slides for our security analysis

Please don't send 800KB files to the mailing list. Put them
on a Web site and link to them.

-Ekr

---

From: Song Yongchao <[email-masked]>
Date: Thu, 21 Feb 2008 16:57:25 +0800

Sorry for the large attachment. I have changed the subject and here is the
link for our security analysis and evaluation draft slides.
http://www.cs.ucsb.edu/~ravenben/p2psip/p2psip-security.ppt

We analyze the security from p2p layers perspective and two main
classifications of application scenarios in it. You are welcome to have a
look and comment on it.

Best Regards,
Song Yongchao

> From: Eric Rescorla [mailto:[email-masked]]
> Sent: Tuesday, February 19, 2008 11:19 AM
> To: Song Yongchao
> Cc: [email-masked]