Subject: Re: [P2PSIP] P2PSIP Use Cases

From: Sukanta ganguly <[email-masked]>
Date: Thu, 26 Jun 2008 15:54:47 -0700 (PDT)

Hi Victor,
   I hope people don't consider my question to be a spam. I am genuinely interested in knowing more about the applicability and usage. Any details would help.

Regards
SG

----- Original Message ----
From: Victor Pascual Ávila <[email-masked]>
To: P2PSIP WG <[email-masked]>
Sent: Thursday, June 26, 2008 3:49:53 PM
Subject: [P2PSIP] P2PSIP UsHi Vases

(changed to P2PSIP use cases)

He is actually raising a right question.

Victor

On Fri, Jun 27, 2008 at 12:27 AM, Sukanta ganguly <[email-masked]> wrote:
> Hi,
>    I was wanting to ask you folks this question about the application of P2P
> SIP from your views. I have been following this email trail and since many
> of you are from the industry I wanted to understand a little from your
> perspective, the potential applications of P2P SIP. I would really
> appreciate if you people share their views and understanding here.
>
> Thanks
> SG
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Bruce Lowekamp <[email-masked]>
Date: Fri, 27 Jun 2008 09:52:21 -0400

The draft hasn't been updated in a bit, but take a look at:

http://tools.ietf.org/html/draft-bryan-p2psip-app-scenarios-00

Bruce

Sukanta ganguly wrote:
> Hi Victor,
>    I hope people don't consider my question to be a spam. I am genuinely 
> interested in knowing more about the applicability and usage. Any 
> details would help.
> 
> Regards
> SG
> 
> On Fri, Jun 27, 2008 at 12:27 AM, Sukanta ganguly <[email-masked] 
> <mailto:[email-masked]>> wrote:
>  > Hi,
> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>