Subject: [P2PSIP] Draft Agenda for IETF 74

From: "David A. Bryan" <[email-masked]>
Date: Wed, 11 Mar 2009 14:43:59 -0400

All,

Brian and I have discussed the agenda requests (there were many) and
have the following draft agenda:

Agenda Bash, chairs, :10
Eric Rescorla, draft-ietf-p2psip-base-02, 1:00
Song Haibin, draft-ietf-p2psip-diagnostics-00, :15
Roni Evans, draft-jiang-p2psip-relay-01, :15
Jouni Maenpaa, draft-maenpaa-p2psip-self-tuning-00, :15
Saumitra Das draft-saumitra-p2psip-loadbalance-00, :15

In making the agenda, we weren't able to give time to every draft that
requested it -- we only have 2:15. We tried to use the amount (or lack
of) list discussion as our criteria for selecting topics.

Thanks,

David (as chair)

---

From: Ted Hardie <[email-masked]>
Date: Wed, 11 Mar 2009 11:59:10 -0700

>Brian and I have discussed the agenda requests (there were many) and

Howdy,
	As one of those whose questions can be answered outside of
meeting time, I would like folks to send me any issues with or suggested
updates you'd like to see to  draft-hardie-p2psip-p2p-pointers.  I'll try to
incorporate any that come in; then I'll likely ask for the provisional
URI registrations (during the meeting, or just after).
	As a reminder, here's my text about the update:
		thanks,
			Ted

>So, I have updated  draft-hardie-p2psip-p2p-pointers to 01, eliminating the
>MIME type and focusing on the URIs.  I would like to ask two questions:
>
>1) Does anyone object to a request for provisional registration at this point,
>so we can start experimenting with these?   As a sub bullet, does
>anyone have feedback on the IANA registries requested by this doc and
>have any objections/input/better ideas?
>
>2) Is anyone interested in progressing the MIME type work?  I took it out
>because it seemed to overlap the application/p2p-overlay+xml stuff in
>the reload base draft, and I didn't want too much confusion.  I think the cases
>are distinguishable, but I wasn't sure anyone wanted the pointers to be that
>distinct from bootstrap information.  If anyone does care, speaking up now would
>be handy.
>
>A short discussion during the meeting would resolve this, but if folks have opinions
>now and want to put them onto the mailing list, we can also likely resolve it here.
>If we do want to go forward on the URI side now, the next steps would be discussion
>on the uri-review and  uri mailing lists.
>				regards,
>					Ted