Subject: [P2PSIP] List hum to adopt draft-maenpaa-p2psip-service-discovery-00

From: "David A. Bryan" <[email-masked]>
Date: Mon, 7 Dec 2009 10:07:09 -0500

We've had a request from the authors of
draft-maenpaa-p2psip-service-discovery-00 to ask for a list hum to
adopt this draft as a WG item to fulfill the new milestone for a WG
item on service discovery that was approved at the Hiroshima meeting.

So, we are taking a hum on list of the group if they would like to see
this draft (http://tools.ietf.org/html/draft-maenpaa-p2psip-service-discovery-00)
adopted to meet that new milestone. We'll leave things open for
comments until Tuesday, December 15th. As usual, please send comments
either way to the list.

Thanks,

David (as chair)

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 07 Dec 2009 17:29:36 +0200

Hi,

the advantage of this approach is that it is a generic mechanism that 
has already been successfully deployed in OpenDHT. Also, it can be 
easily integrated in RELOAD through the use of Store and Fetch requests.

Cheers,

Gonzalo

---

From: Ari Keranen <[email-masked]>
Date: Tue, 08 Dec 2009 11:08:09 +0200

Hi,

David A. Bryan wrote:
> adopted to meet that new milestone. 

+1 for adopting this draft. The service discovery method proposed in the 
draft seems good and has even research and implementation experience 
showing that it works.

Cheers,
Ari

---

From: Erkki Harjula <[email-masked]>
Date: Tue, 8 Dec 2009 11:14:13 +0200 (EET)

+1 from here too.

As I said before, service discovery is one of the 
most important features of a P2P network. Implementing a prototype seems 
also straightforward.

-Erkki

---

From: "David A. Bryan" <[email-masked]>
Date: Tue, 8 Dec 2009 10:36:13 -0500

As an individual, I support this as well. +1.

David

On Tue, Dec 8, 2009 at 4:14 AM, Erkki Harjula <[email-masked]> wrote:
>
> +1 from here too.
>
> As I said before, service discovery is one of the most important features of
> a P2P network. Implementing a prototype seems also straightforward.
>
> -Erkki
>
>
>> this draft
>> (http://tools.ietf.org/html/draft-maenpaa-p2psip-service-discovery-00)

---

From: Henry Sinnreich <[email-masked]>
Date: Tue, 8 Dec 2009 08:01:33 -0800

Please add me to the count: +1

Thanks, Henry

>> comments until Tuesday, December 15th. As usual, please send comments
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 8 Dec 2009 16:29:52 -0700

+1 from me too. I think this draft is a good basis for powerful yet easy to implement discovery mechanism. 

Cullen <in my individual contributor role>

---

From: minh nguyen <[email-masked]>
Date: Wed, 9 Dec 2009 14:15:08 +0100

+1 from me too, please add to the count
Service discovery is an important aspect and ReDiR also seems good

Thanks,
-Minh

---

From: Joakim Koskela <[email-masked]>
Date: Wed, 9 Dec 2009 15:16:52 +0200

+1 for me as well.

br, j

---

From: Michael Slavitch <[email-masked]>
Date: Wed, 9 Dec 2009 12:20:17 -0500

+1.

---

From: "Jani Hautakorpi (JO/LMF)" <[email-masked]>
Date: Thu, 10 Dec 2009 08:56:37 +0200

+1

ReDiR is simple enough to be standardized, yet effective.

-- 
Jani

---

From: Victor Pascual Avila <[email-masked]>
Date: Thu, 10 Dec 2009 14:43:58 +0100

> ReDiR is simple enough to be standardized, yet effective.

I support this as well.
-- 
Victor Pascual Ávila