Subject: [P2PSIP] Typo in 5.1.2. Other ID

From: jc <[email-masked]>
Date: Wed, 21 Jul 2010 00:24:55 -0400

I MAY either be a compressed version of the...

should be:

It MAY either be a compressed version of the...

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 21 Jul 2010 09:59:52 -0700

thanks - fixed in next version

On Jul 20, 2010, at 21:24 , jc wrote:

> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html